<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wdam"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wdam/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2020/01/13/oscar-nominations-include-marriage-story-little-women/",
    "contentId": "R27OFMV7HZDWJAN6X4BYPP54WY",
    "contentName": "Oscars: Best picture nods include ‘The Irishman,’ ’1917,' ‘Joker’",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "entertainment",
                      "description": "entertainment",
                      "slug": "entertainment"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-01-13T13:24:30.135Z",
    "description": "“Insecure” creator and star Issa Rae and “Star Trek” actor John Cho are announcing the contenders for the Academy Awards.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "“Insecure” creator and star Issa Rae and “Star Trek” actor John Cho are announcing the contenders for the Academy Awards.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "13",
    "publishedMonth": "01",
    "publishedYear": "2020",
    "stationName": "wdam",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="j2iZbWtEmTC6vBfysxmXYIUAUgYhycgCO2zd0UYM2Ok"/> <title>Oscars: Best picture nods include ‘The Irishman,’ ’1917,&#039; ‘Joker’</title> <meta name="keywords" content="Academy awards, Oscars"> <meta name="news_keywords" content="Academy awards, Oscars"/> <meta name="date" content="2020-01-13T13:24:31.613Z"/> <meta itemprop="description" name="description" content="“Insecure” creator and star Issa Rae and “Star Trek” actor John Cho are announcing the contenders for the Academy Awards."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wdam.com/2020/01/13/oscar-nominations-include-supporting-actresses-marriage-story-little-women/"> <meta name="twitter:title" content="Oscars: Best picture nods include ‘The Irishman,’ ’1917,' ‘Joker’"/> <meta name="twitter:image" content="https://www.wdam.com/resizer/y9GQOQ5JInx0QLRLUqZCW-o8O30=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FJSYIX3LVZCWJOK2QA247LFOC4.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="“Insecure” creator and star Issa Rae and “Star Trek” actor John Cho are announcing the contenders for the Academy Awards."/> <meta name="twitter:site" content="@wdam"/> <meta name="twitter:creator" content="@wdam"> <meta property="og:url" content="https://www.wdam.com/2020/01/13/oscar-nominations-include-supporting-actresses-marriage-story-little-women/"/> <meta property="og:title" content="Oscars: Best picture nods include ‘The Irishman,’ ’1917,' ‘Joker’"/> <meta itemprop="image" property="og:image" content="https://www.wdam.com/resizer/y9GQOQ5JInx0QLRLUqZCW-o8O30=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FJSYIX3LVZCWJOK2QA247LFOC4.jpg"/> <meta property="og:description" content="“Insecure” creator and star Issa Rae and “Star Trek” actor John Cho are announcing the contenders for the Academy Awards."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wdam.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="155680781241664"/> <meta property="fb:pages" content="43954319874"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WDAM"/> <meta property="article:publisher" content="https://www.facebook.com/WDAMTV"> <meta property="article:tag" content="entertainment"> <link rel="amphtml" href="/2020/01/13/oscar-nominations-include-supporting-actresses-marriage-story-little-women/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Oscars: Best picture nods include ‘The Irishman,’ ’1917,' ‘Joker’",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wdam.com/resizer/y9GQOQ5JInx0QLRLUqZCW-o8O30=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FJSYIX3LVZCWJOK2QA247LFOC4.jpg",
          "height": 500.0,
          "width": 1200
        },
        
        "datePublished": "2020-01-13T13:56:56.338Z",
        "dateModified": "2020-01-13T13:24:31.613Z",
        "articleBody": "(Gray News) - “Insecure” creator and star Issa Rae and “Star Trek” actor John Cho are announcing the contenders for the 92nd Academy Awards.The awards show, which will be aired in February, will be without a host for the second year in a row.The following nominees have been chosen by the academy:“The Irishman”“Joker”“1917”“Once Upon a Time...In Hollywood”“Parasite”Cynthia Erivo, “Harriet”Scarlett Johansson, “Marriage Story”Saoirse Ronan, “Little Women”Charlize Theron, “Bombshell”Renee Zellweger, “Judy”Kathy Bates, “Richard Jewell”Laura Dern, “Marriage Story”Scarlett Johansson, “Jojo Rabbit”Margot Robbie, “Bombshell”Florence Pugh, “Little Women”Tom Hanks, “A Beautiful Day in the Neighborhood” Anthony Hopkins, “The Two Popes” Al Pacino, “The Irishman” Joe Pesci, “The Irishman” Brad Pitt, “Once Upon a Time … in Hollywood”Copyright 2020 Gray Media Group, Inc. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "WDAM",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.wdam.com/pb/resources/images/rm_icons/wdam-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WDAM",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.wdam.com/pb/resources/images/rm_icons/wdam-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "“Insecure” creator and star Issa Rae and “Star Trek” actor John Cho are announcing the contenders for the Academy Awards."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WDAM",
        "url": "https://www.wdam.com",
        "logo": "https://www.wdam.com/pb/resources/images/rm_icons/wdam-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WDAMTV" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/5e5227607d47902091f9/rm/rm-framework5e5227607d47902091f9.css?v=84" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wdam-logo.svg?v=84)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wdam-logo.svg?v=84)}</style> <link href="/pb/resources/dist/5e5227607d47902091f9/rm/rm-framework5e5227607d47902091f9.css?v=84" rel="stylesheet"/> <link href="/pb/resources/dist/5e5227607d47902091f9/rm/rm-features5e5227607d47902091f9.css?v=84" rel="stylesheet"/> <link href="/pb/resources/dist/5e5227607d47902091f9/rm/rm-services5e5227607d47902091f9.css?v=84" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=84"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="fee92737-7d86-4bb5-831d-eab3c4e93420" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wdam.com/contests/" class="color-grey-dark">Win Stuff</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wdam.com/2018/10/05/wdam-birthday-club/" class="color-grey-dark">Birthday Club</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://gray.tv/careers#currentopenings" class="color-grey-dark">Jobs</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://pinebeltmarketplace.revrocket.us/n/#!/home" class="color-grey-dark">Pine Belt Marketplace</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wdam.com/sports/athlete/" class="color-grey-dark">Player of the Week</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wdam.com/community/military-greetings/" class="color-grey-dark">Military Greetings</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wdam.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wdam.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wdam.com/video-gallery/" class="">VIDEO</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/state" class="">State</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wdam.com/programming/schedule/" class="">TV LISTINGS</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wdam.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wdam.com/video-gallery/" class="color-white">Video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/technology/skyview" class="color-white">SkyView</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.wdam.com/apps" class="color-white">Download Our Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.wdam.com/community/user-content/" class="color-white">Send us your photo/video</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/good-news" class="color-white">Good News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/investigate" class="color-white">Investigate</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/editorial" class="color-white">Editorial</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/scores" class="color-white">Scores</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/high-school/football/highlights" class="color-white">HS Highlights</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.wdam.com/sports/athlete/" class="color-white">Player of the Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/ncaa/southern-miss" class="color-white">Southern Miss</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/ncaa/ole-miss" class="color-white">Ole Miss</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/sports/ncaa/mississippi-state" class="color-white">Mississippi State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.wdam.com/sports/podcast/" class="color-white">Tim's Two Cents Podcast</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/hurricane" class="color-white">Hurricane</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wdam.com/weather/kidscast/" class="color-white">Rex’s Weather Kidscast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.wdam.com/weather/cams/" class="color-white">Weather Cameras</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.wdam.com/2019/02/08/what-is-first-alert-weather-day/" class="color-white">First Alert Weather Days</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/stop-suicide" class="color-white">Stop Suicide</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wdam.com/health/breast-cancer/" class="color-white">Pink Up for Breast Cancer</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/business" class="color-white">Business</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/consumer" class="color-white">Consumer</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/business/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/business/money" class="color-white">Money</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/sunrise" class="color-white">Sunrise</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/programming/midday" class="color-white">Midday</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/programming/schedule" class="color-white">Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/military-greetings" class="color-white">Military Greetings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/7-on-the-road" class="color-white">7 on the Road</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/one-tank-trips" class="color-white">One Tank Trips</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://a.pgtb.me/pm7HRT" class="color-white">Submit a News Tip</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wdam.com/about-us/contact-us/" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://gray.tv/careers#currentopenings" class="color-white">Jobs</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wdam-breaking/" data-url="/pb/api/v2/render/feature" data-website="wdam" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wdam-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wdam"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad1939-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1939" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1939",slotName:"wdam/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"R27OFMV7HZDWJAN6X4BYPP54WY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wdam.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Oscars: Best picture nods include ‘The Irishman,’ ’1917,' ‘Joker’</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Oscars: Best picture nods include ‘The Irishman,’ ’1917,&#039; ‘Joker’" src="https://www.wdam.com/resizer/o5a5X3aK6Wa3cWuiCXAPP3qQjdM=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FJSYIX3LVZCWJOK2QA247LFOC4.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> The 92nd Academy Awards will be held for a second year without a host. (Source: AP Graphic) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Oscars%3A+Best+picture+nods+include+%E2%80%98The+Irishman%2C%E2%80%99+%E2%80%991917%2C%27+%E2%80%98Joker%E2%80%99&amp;url=https%3A%2F%2Fwww.wdam.com%2F2020%2F01%2F13%2Foscar-nominations-include-supporting-actresses-marriage-story-little-women%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdam.com%2F2020%2F01%2F13%2Foscar-nominations-include-supporting-actresses-marriage-story-little-women%2F&amp;title=Oscars%3A+Best+picture+nods+include+%E2%80%98The+Irishman%2C%E2%80%99+%E2%80%991917%2C%27+%E2%80%98Joker%E2%80%99', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Oscars%3A%20Best%20picture%20nods%20include%20%E2%80%98The%20Irishman%2C%E2%80%99%20%E2%80%991917%2C%27%20%E2%80%98Joker%E2%80%99&amp;body=Read%20more%20on%20Oscars%3A%20Best%20picture%20nods%20include%20%E2%80%98The%20Irishman%2C%E2%80%99%20%E2%80%991917%2C%27%20%E2%80%98Joker%E2%80%99%20at%20https%3A%2F%2Fwww.wdam.com%2F2020%2F01%2F13%2Foscar-nominations-include-supporting-actresses-marriage-story-little-women%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> January 13, 2020 at 7:24 AM CST - Updated January 13 at 7:56 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(Gray News) - “Insecure” creator and star Issa Rae and “Star Trek” actor John Cho are announcing the contenders for the 92nd Academy Awards.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The awards show, which will be aired in February, will be without a host for the second year in a row.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The following nominees have been chosen by the academy:</p> </div> </div> <div data-type="header" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <h3 class="bold"> Best picture</h3> </div> </div> <div data-type="list" class="card collection-item "> <div class="card-content card-article"> <ul class="secondary no-margin"> <li class="spaced spaced-xs spaced-top">“The Irishman”</li> <li class="spaced spaced-xs spaced-top">“Joker”</li> <li class="spaced spaced-xs spaced-top">“1917”</li> <li class="spaced spaced-xs spaced-top">“Once Upon a Time...In Hollywood”</li> <li class="spaced spaced-xs spaced-top">“Parasite”</li> </ul> </div> </div> <div data-type="header" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <h3 class="bold"> Leading actress</h3> </div> </div> <div data-type="list" class="card collection-item "> <div class="card-content card-article"> <ul class="secondary no-margin"> <li class="spaced spaced-xs spaced-top">Cynthia Erivo, “Harriet”</li> <li class="spaced spaced-xs spaced-top">Scarlett Johansson, “Marriage Story”</li> <li class="spaced spaced-xs spaced-top">Saoirse Ronan, “Little Women”</li> <li class="spaced spaced-xs spaced-top">Charlize Theron, “Bombshell”</li> <li class="spaced spaced-xs spaced-top">Renee Zellweger, “Judy”</li> </ul> </div> </div> <div data-type="header" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <h3 class="bold"> Supporting actress</h3> </div> </div> <div data-type="list" class="card collection-item "> <div class="card-content card-article"> <ul class="secondary no-margin"> <li class="spaced spaced-xs spaced-top">Kathy Bates, “Richard Jewell”</li> <li class="spaced spaced-xs spaced-top">Laura Dern, “Marriage Story”</li> <li class="spaced spaced-xs spaced-top">Scarlett Johansson, “Jojo Rabbit”</li> <li class="spaced spaced-xs spaced-top">Margot Robbie, “Bombshell”</li> <li class="spaced spaced-xs spaced-top">Florence Pugh, “Little Women”</li> </ul> </div> </div> <div data-type="header" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <h3 class="bold"> Supporting actor</h3> </div> </div> <div data-type="list" class="card collection-item "> <div class="card-content card-article"> <ul class="secondary no-margin"> <li class="spaced spaced-xs spaced-top">Tom Hanks, “A Beautiful Day in the Neighborhood” </li> <li class="spaced spaced-xs spaced-top">Anthony Hopkins, “The Two Popes” </li> <li class="spaced spaced-xs spaced-top">Al Pacino, “The Irishman” </li> <li class="spaced spaced-xs spaced-top">Joe Pesci, “The Irishman” </li> <li class="spaced spaced-xs spaced-top">Brad Pitt, “Once Upon a Time … in Hollywood”</li> </ul> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 Gray Media Group, Inc. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wdam.com/2020/01/13/oscar-nominations-include-marriage-story-little-women/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wdam.com/2020/01/13/oscar-nominations-include-marriage-story-little-women/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad1095-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1095" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1095",slotName:"wdam/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"R27OFMV7HZDWJAN6X4BYPP54WY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-rainy" data-default-location-code="USMS0152" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wdam" data-location-code="USMS0152" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMS0152,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wdam.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/wdam/weather/ONLINE_PB_RADAR.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="57" data-temp-c="14"> 57</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/76_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Hattiesburg, MS</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wdam.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1726-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1726" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1726",slotName:"wdam/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-195089" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/01/13/queen-host-crisis-summit-harry-meghans-future/"> <img class="width-full " alt="Princes William, Harry dispute reports of rift; royal family summit to address future" src="https://www.wdam.com/resizer/1P6MyQ6w4rUROmLFT24nJdqeXEo=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FTZUUTSWWVHEJN5747T7366BKM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/01/13/queen-host-crisis-summit-harry-meghans-future/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Princes William, Harry dispute reports of rift; royal family summit to address future</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Princes William and Harry have issued a statement challenging the accuracy of a newspaper report describing a severe strain on the relationship between the two brothers.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>FRANK AUGSTEIN&nbsp;and</span> <span>DANICA KIRKA</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/01/13/ahead-impeachment-trial-trump-suggests-not-having-it/"> <img class="width-full " alt="Ahead of impeachment trial, Trump suggests not having it" src="https://www.wdam.com/resizer/diwGrbepMU2pIWrIV4hcHSRxngI=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/A2YMHNWDVBA5ZBXRUIFGN3C5HM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/01/13/ahead-impeachment-trial-trump-suggests-not-having-it/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Ahead of impeachment trial, Trump suggests not having it</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">President Donald Trump says the Senate should simply dismiss the impeachment case against him.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>LISA MASCARO</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad501-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad501" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad501",slotName:"wdam/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"R27OFMV7HZDWJAN6X4BYPP54WY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-69502" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/01/13/off-duty-detective-fatally-struck-by-car-after-helping-elderly-woman-cross-los-angeles-street/"> <img class="width-full " alt="Off-duty detective fatally struck by car after helping elderly woman cross Los Angeles street" src="https://www.wdam.com/resizer/dPjtkzkIybXkp-ALB_7Q59k_U-E=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7A5QIH7PONDMHNEXD7H54LSPMQ.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/01/13/off-duty-detective-fatally-struck-by-car-after-helping-elderly-woman-cross-los-angeles-street/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Off-duty detective fatally struck by car after helping elderly woman cross Los Angeles street</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 5:26 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/01/13/us-points-iranian-dissent-wake-deadly-drone-strike-police-accused-shooting-protesters/"> <img class="width-full " alt="US points to Iranian dissent in wake of deadly drone strike as police accused of shooting protesters" src="https://www.wdam.com/resizer/vKRm2cl_2N5Z9cyhYkznKQOwqeA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LGNC7CT6QRCOHC2VF3HYWX6WBI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/01/13/us-points-iranian-dissent-wake-deadly-drone-strike-police-accused-shooting-protesters/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; US points to Iranian dissent in wake of deadly drone strike as police accused of shooting protesters</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 4:14 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/01/13/lava-gushes-philippine-volcano-ash-spreads-manila/"> <img class="width-full " alt="Lava gushes from Philippine volcano as tens of thousands flee" src="https://www.wdam.com/resizer/pqiOPjx3G8ZIfl_SFqnvANGk0pA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HFIRVC2Q2NGW7ISWQFVLHKEWYA.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/01/13/lava-gushes-philippine-volcano-ash-spreads-manila/"> Lava gushes from Philippine volcano as tens of thousands flee</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 4:08 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/01/13/suspected-tire-shop-burglar-calls-self-after-getting-stuck-under-pile-tires/"> <img class="width-full " alt="Suspected tire shop burglar calls 911 on self after getting stuck under pile of tires " src="https://www.wdam.com/resizer/vRErAiODc27METzNaF8KyQ73NJ8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NRHS6OI7MBAA3NANYFYCCLOEZY.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/01/13/suspected-tire-shop-burglar-calls-self-after-getting-stuck-under-pile-tires/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Suspected tire shop burglar calls 911 on self after getting stuck under pile of tires </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 2:22 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad1842-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1842" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1842",slotName:"wdam/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"R27OFMV7HZDWJAN6X4BYPP54WY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wdam.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 2362 U.S. Hwy 11 Moselle<br/>Moselle, MS 39459<br/>(800) 844-9326 </p> <a class="call-to-action uppercase color-white" href="https://www.wdam.com/about-us/contact-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wdam-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wdam.com" class="color-white">publicfile@wdam.com<br/>(601) 544-4730</a></li> <li><a href="http://webpubcontent.raycommedia.com/wdam/PDF/2018WDAMEEOPublicFileReport.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wdam.com/story/12032376/closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WDAM Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wdam" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WDAMTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wdam-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wdam.com" class="color-white">publicfile@wdam.com<br/>(601) 544-4730</a></li> <li><a href="http://webpubcontent.raycommedia.com/wdam/PDF/2018WDAMEEOPublicFileReport.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wdam.com/story/12032376/closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WDAM Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wdam" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WDAMTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=84'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/5e5227607d47902091f9/rm/rm-index5e5227607d47902091f9.js"></script>