<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r03l3pBL9NYgxr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wdam"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wdam/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/07/28/pa-school-districts-letter-threatening-take-kids-away-over-lunch-debts-cost-an-official-his-job-he-said-he-didnt-write-it/",
    "contentId": "ITTLOPK2YRDILBZQILWHP34UK4",
    "contentName": "A Pa. school district’s letter threatening to take kids away over lunch debts cost an official his job. But he said he didn’t write it.",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "education",
                      "description": "education",
                      "slug": "education"
                    },
                  
                    {
                      "text": "FEATURED NATIONAL",
                      "description": "FEATURED NATIONAL",
                      "slug": "featured-national"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-07-28T14:47:52.897Z",
    "description": "District Solicitor Charles Coslett is now out of a job. But he said he didn’t write the letter or sign it, and said he is being used as a scapegoat.",
    "distributorCategory": "wires",
    "distributorMode": "reference_denormalized",
    "distributorName": "CNN Newsource",
    "distributorReferenceId": "3c07e232-2bb5-4041-a1d3-38105ed4f511",
    "distributorSubCategory": "cnn",
    "hasVideo": "true",
    "metaDescription": "District Solicitor Charles Coslett is now out of a job. But he said he didn’t write the letter or sign it, and said he is being used as a scapegoat.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "28",
    "publishedMonth": "07",
    "publishedYear": "2019",
    "stationName": "wdam",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="j2iZbWtEmTC6vBfysxmXYIUAUgYhycgCO2zd0UYM2Ok"/> <title>A Pa. school district’s letter threatening to take kids away over lunch debts cost an official his job. But he said he didn’t write it.</title> <meta name="keywords" content="Wyoming Valley West School Board, lunch debt, threatening letter"> <meta name="news_keywords" content="Wyoming Valley West School Board, lunch debt, threatening letter"/> <meta name="date" content="2019-07-28T14:47:56.212Z"/> <meta itemprop="description" name="description" content="District Solicitor Charles Coslett is now out of a job. But he said he didn’t write the letter or sign it, and said he is being used as a scapegoat."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wdam.com/2019/07/28/pa-school-districts-letter-threatening-take-kids-away-over-lunch-debts-cost-an-official-his-job-he-said-he-didnt-write-it/"> <meta name="twitter:title" content="A Pa. school district’s letter threatening to take kids away over lunch debts cost an official his job. But he said he didn’t write it."/> <meta name="twitter:image" content="https://www.wdam.com/resizer/5UK-6HYGrmRtw8gdXMD6hpgQabM=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VPBY3SGHZNBGDDNJNQ5F6LD4QI.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="District Solicitor Charles Coslett is now out of a job. But he said he didn’t write the letter or sign it, and said he is being used as a scapegoat."/> <meta name="twitter:site" content="@wdam"/> <meta name="twitter:creator" content="@wdam"> <meta property="og:url" content="https://www.wdam.com/2019/07/28/pa-school-districts-letter-threatening-take-kids-away-over-lunch-debts-cost-an-official-his-job-he-said-he-didnt-write-it/"/> <meta property="og:title" content="A Pa. school district’s letter threatening to take kids away over lunch debts cost an official his job. But he said he didn’t write it."/> <meta itemprop="image" property="og:image" content="https://www.wdam.com/resizer/5UK-6HYGrmRtw8gdXMD6hpgQabM=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VPBY3SGHZNBGDDNJNQ5F6LD4QI.jpg"/> <meta property="og:description" content="District Solicitor Charles Coslett is now out of a job. But he said he didn’t write the letter or sign it, and said he is being used as a scapegoat."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wdam.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="155680781241664"/> <meta property="fb:pages" content="43954319874"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WDAMTV"> <meta property="article:tag" content="education, FEATURED NATIONAL"> <link rel="amphtml" href="/2019/07/28/pa-school-districts-letter-threatening-take-kids-away-over-lunch-debts-cost-an-official-his-job-he-said-he-didnt-write-it/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "A Pa. school district’s letter threatening to take kids away over lunch debts cost an official his job. But he",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wdam.com/resizer/5UK-6HYGrmRtw8gdXMD6hpgQabM=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VPBY3SGHZNBGDDNJNQ5F6LD4QI.jpg",
          "height": 720.0,
          "width": 1200
        },
        
        "datePublished": "2019-07-28T15:00:22.271Z",
        "dateModified": "2019-07-28T14:47:56.212Z",
        "articleBody": "LUZERNE COUNTY, Pa. (WBRE/CNN) - The fallout continues from a letter sent by a Pennsylvania school district to parents who owed lunch money debts.The letter indicated parents who didn&#039;t pay the outstanding amounts could lose their children to foster care.Wyoming Valley West School Board District Solicitor Charles Coslett is now out of a job. But he said he didn’t write the letter or sign it, and said he is being used as a scapegoat.Coslett said he wants to set the record straight. He admitted he consulted with district officials about the contents of the letter and offered up legal options available to them regarding delinquent lunch bills.One of those options was to take parents to dependency court, which could lead to their child being sent to foster homes of they did not make good on the bills.Coslett contended that comments by the vice-president of the school board - Dave Usavage - fanned the flames of controversy.“The only thing that was missing was when are we going to put them in cages and send them to Mexico. I was a little concerned with that. I really was. That was ... that was harsh, I thought it was harsh ... the letter,&#034; Usavage said.“The reckless statements of one board member that he thought this was like putting kids in cages is ... typical of the remarks I would expect from that board member ... totally irresponsible,” Coslett said.But Usavage said it was Coslett that was reckless, and he denies playing politics to force him out.“I refuse to get into a debate with someone whose only connection to the district is the fact that he is an alumnus. I would match my reputation as a teacher and a board member with Coslett’s reputation any day or night of the year,” Usavage said.“... I just came from my internist he said you’re under a lot of stress right now and I am.. this too shall pass. My faith will carry me though,” Coslett saidHe said despite his hard exterior, he is only human.“I’ve made mistakes. Who hasn’t? I thank God for the opportunity that was presented for five years. ... God will make this right,” Coslett said.District officials were asked why, if Coslett wrote the letter, it would have been signed by someone else, but they did not provide a response.Copyright 2019 WBRE via CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "District Solicitor Charles Coslett is now out of a job. But he said he didn’t write the letter or sign it, and said he is being used as a scapegoat."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.wdam.com",
        "logo": "https://www.wdam.com/pb/resources/images/rm_icons/wdam-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WDAMTV" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/3d35327a57666fc95994/rm/rm-framework3d35327a57666fc95994.css?v=74" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wdam-logo.svg?v=74)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wdam-logo.svg?v=74)}</style> <link href="/pb/resources/dist/3d35327a57666fc95994/rm/rm-framework3d35327a57666fc95994.css?v=74" rel="stylesheet"/> <link href="/pb/resources/dist/3d35327a57666fc95994/rm/rm-features3d35327a57666fc95994.css?v=74" rel="stylesheet"/> <link href="/pb/resources/dist/3d35327a57666fc95994/rm/rm-services3d35327a57666fc95994.css?v=74" rel="stylesheet"/> <script src="/pb/gr/c/default/r03l3pBL9NYgxr/arcAdsJS/cdbd7d78da.js?v=74"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fHL9j62L9NYgxr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wdam.com/contests/" class="color-grey-dark">Win Stuff</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wdam.com/2018/10/05/wdam-birthday-club/" class="color-grey-dark">Birthday Club</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://gray.tv/careers#currentopenings" class="color-grey-dark">Jobs</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wdam.com/business/legal/lawcall/" class="color-grey-dark">LawCall</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://pinebeltmarketplace.revrocket.us/n/#!/home" class="color-grey-dark">Pine Belt Marketplace</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wdam.com/7ontheroad/" class="color-grey-dark">7 On the Road</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wdam.com/community/one-tank-trips/" class="color-grey-dark">One Tank Trips</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wdam.com/sports/athlete/" class="color-grey-dark">Players of the Pine Belt</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fYlwdk1L9NYgxr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f1a1cc1L9NYgxr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wdam.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wdam.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wdam.com/video-gallery/" class="">VIDEO</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wdam.com/programming/schedule/" class="">TV LISTINGS</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/politics/elections" class="">Elections</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wdam.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wdam.com/video-gallery/" class="color-white">Video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/technology/skyview" class="color-white">SkyView</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.wdam.com/apps" class="color-white">Download Our Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.wdam.com/community/user-content/" class="color-white">Send us your photo/video</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/good-news" class="color-white">Good News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/investigate" class="color-white">Investigate</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/editorial" class="color-white">Editorial</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wdam.com/sports/athlete/" class="color-white">Players of the Pine Belt</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/ncaa/southern-miss" class="color-white">Southern Miss</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/ncaa/ole-miss" class="color-white">Ole Miss</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/ncaa/mississippi-state" class="color-white">Mississippi State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/jones-college" class="color-white">Jones College</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/sports/william-carey" class="color-white">William Carey</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/sports/prcc" class="color-white">Pearl River Community College</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/sports/high-school" class="color-white">High School</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/hurricane" class="color-white">Hurricane</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.wdam.com/2019/02/08/what-is-first-alert-weather-day/" class="color-white">First Alert Weather Days</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/stop-suicide" class="color-white">Stop Suicide</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wdam.com/health/breast-cancer/" class="color-white">Pink Up for Breast Cancer</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/business" class="color-white">Business</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/consumer" class="color-white">Consumer</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/business/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/business/money" class="color-white">Money</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/sunrise" class="color-white">Sunrise</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/programming/midday" class="color-white">Midday</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/programming/schedule" class="color-white">Schedule</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/politics/elections" class="color-white">Elections</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wdam.com/2019/03/04/covington-county-candidates-elections/" class="color-white">Covington County Candidates</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wdam.com/2019/03/04/forrest-county-candidates-elections/" class="color-white">Forrest County Candidates</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.wdam.com/2019/03/04/jasper-county-candidates-elections/" class="color-white">Jasper County Candidates</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.wdam.com/2019/03/05/jones-county-candidates-elections/" class="color-white">Jones County Candidates</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.wdam.com/2019/03/04/lamar-county-candidates-elections/" class="color-white">Lamar County Candidates</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.wdam.com/2019/03/05/marion-county-candidates-elections/" class="color-white">Marion County Candidates</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.wdam.com/2019/03/05/perry-county-candidates-elections/" class="color-white">Perry County Candidates</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.wdam.com/2019/03/04/wayne-county-candidates-elections/" class="color-white">Wayne County Candidates</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/7-on-the-road" class="color-white">7 on the Road</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/one-tank-trips" class="color-white">One Tank Trips</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> </div> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://a.pgtb.me/pm7HRT" class="color-white">Submit a News Tip</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://gray.tv/careers#currentopenings" class="color-white">Jobs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.wdam.com/about-us/contact-us/" class="color-white">Contact Us</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fdgvV21L9NYgxr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wdam-breaking/" data-url="/pb/api/v2/render/feature" data-website="wdam" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0ZQ701L9NYgxr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wdam-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wdam"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0HEGZEL9NYgxr"> <div id="ad1923-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1923" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1923",slotName:"wdam/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ITTLOPK2YRDILBZQILWHP34UK4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fVZ1B72L9NYgxr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">A Pa. school district’s letter threatening to take kids away over lunch debts cost an official his job. But he said he didn’t write it.</h1> <h2 class="spaced spaced-xs spaced-top"><br></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1473-a48c773e-8a5f-4ecb-8732-505a802a1e31" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="Source: WBRE/viewer photo/CNN"> <div class="powa" id="powa-1473-a48c773e-8a5f-4ecb-8732-505a802a1e31" data-ping-rate="15" data-org="raycom" data-uuid="a48c773e-8a5f-4ecb-8732-505a802a1e31" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wdam/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Pa. official said he's not to blame for letter threatening child custody over school lunch debts</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c08D5nDL9NYgxr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=A+Pa.+school+district%E2%80%99s+letter+threatening+to+take+kids+away+over+lunch+debts+cost+an+official+his+job.+But+he+said+he+didn%E2%80%99t+write+it.&amp;url=https%3A%2F%2Fwww.wdam.com%2F2019%2F07%2F28%2Fpa-school-districts-letter-threatening-take-kids-away-over-lunch-debts-cost-an-official-his-job-he-said-he-didnt-write-it%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdam.com%2F2019%2F07%2F28%2Fpa-school-districts-letter-threatening-take-kids-away-over-lunch-debts-cost-an-official-his-job-he-said-he-didnt-write-it%2F&amp;title=A+Pa.+school+district%E2%80%99s+letter+threatening+to+take+kids+away+over+lunch+debts+cost+an+official+his+job.+But+he+said+he+didn%E2%80%99t+write+it.', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=A%20Pa.%20school%20district%E2%80%99s%20letter%20threatening%20to%20take%20kids%20away%20over%20lunch%20debts%20cost%20an%20official%20his%20job.%20But%20he%20said%20he%20didn%E2%80%99t%20write%20it.&amp;body=Read%20more%20on%20A%20Pa.%20school%20district%E2%80%99s%20letter%20threatening%20to%20take%20kids%20away%20over%20lunch%20debts%20cost%20an%20official%20his%20job.%20But%20he%20said%20he%20didn%E2%80%99t%20write%20it.%20at%20https%3A%2F%2Fwww.wdam.com%2F2019%2F07%2F28%2Fpa-school-districts-letter-threatening-take-kids-away-over-lunch-debts-cost-an-official-his-job-he-said-he-didnt-write-it%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fIysn01L9NYgxr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> July 28, 2019 at 9:47 AM CDT - Updated July 28 at 10:00 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0rx4NRL9NYgxr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LUZERNE COUNTY, Pa. (WBRE/CNN) - The fallout continues from a letter sent by a Pennsylvania school district to parents who owed lunch money debts.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The letter indicated parents who didn't pay the outstanding amounts could lose their children to foster care.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Wyoming Valley West School Board District Solicitor Charles Coslett is now out of a job. But he said he didn’t write the letter or sign it, and said he is being used as a scapegoat.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Coslett said he wants to set the record straight. He admitted he consulted with district officials about the contents of the letter and offered up legal options available to them regarding delinquent lunch bills.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1673-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1673" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1673",slotName:"wdam/web/news/national/ITTLOPK2YRDILBZQILWHP34UK4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>One of those options was to take parents to dependency court, which could lead to their child being sent to foster homes of they did not make good on the bills.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Coslett contended that comments by the vice-president of the school board - Dave Usavage - fanned the flames of controversy.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“The only thing that was missing was when are we going to put them in cages and send them to Mexico. I was a little concerned with that. I really was. That was ... that was harsh, I thought it was harsh ... the letter," Usavage said.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1281-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1281" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1281",slotName:"wdam/web/news/national/ITTLOPK2YRDILBZQILWHP34UK4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“The reckless statements of one board member that he thought this was like putting kids in cages is ... typical of the remarks I would expect from that board member ... totally irresponsible,” Coslett said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad601-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad601" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad601",slotName:"wdam/web/news/national/ITTLOPK2YRDILBZQILWHP34UK4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But Usavage said it was Coslett that was reckless, and he denies playing politics to force him out.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I refuse to get into a debate with someone whose only connection to the district is the fact that he is an alumnus. I would match my reputation as a teacher and a board member with Coslett’s reputation any day or night of the year,” Usavage said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“... I just came from my internist he said you’re under a lot of stress right now and I am.. this too shall pass. My faith will carry me though,” Coslett said</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He said despite his hard exterior, he is only human.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad462-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad462" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad462",slotName:"wdam/web/news/national/ITTLOPK2YRDILBZQILWHP34UK4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I’ve made mistakes. Who hasn’t? I thank God for the opportunity that was presented for five years. ... God will make this right,” Coslett said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>District officials were asked why, if Coslett wrote the letter, it would have been signed by someone else, but they did not provide a response.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WBRE via CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="ftm3571L9NYgxr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wdam.com/2019/07/28/pa-school-districts-letter-threatening-take-kids-away-over-lunch-debts-cost-an-official-his-job-he-said-he-didnt-write-it/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wdam.com/2019/07/28/pa-school-districts-letter-threatening-take-kids-away-over-lunch-debts-cost-an-official-his-job-he-said-he-didnt-write-it/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fyy1ej2L9NYgxr"> <div id="ad358-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad358" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad358",slotName:"wdam/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ITTLOPK2YRDILBZQILWHP34UK4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0PtwawL9NYgxr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USMS0152" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wdam" data-location-code="USMS0152" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMS0152,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wdam.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/wdam/weather/ONLINE_PB_RADAR.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="86" data-temp-c="30"> 86</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Hattiesburg, MS</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wdam.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1632-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1632" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1632",slotName:"wdam/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f0HjJclL9NYgxr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0df5yPL9NYgxr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0wzfftL9NYgxr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0bf8srL9NYgxr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-2593" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/07/28/police-dead-others-shot-near-brooklyn-playground/"> <img class="width-full " alt="1 dead, 11 others shot at community event in Brooklyn park" src="https://www.wdam.com/resizer/Kg1Dko5lqLRk557ck62CCBmcs0A=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YQO2QJ2DYBDGFERVIOEXOKDS3Q.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/28/police-dead-others-shot-near-brooklyn-playground/"> 1 dead, 11 others shot at community event in Brooklyn park</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">No arrests have been made, and police did not offer any details about possible suspects.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>MALLIKA SEN</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/07/27/italy-holds-american-teens-death-rome-policeman/"> <img class="width-full " alt="Italy: Teen held in officer’s death ‘illegally blindfolded’ " src="https://www.wdam.com/resizer/eSZVjEsu82RSa59edC84t-L0czY=/0x448:1392x1144/1392x696/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JNCDVPQF7VBJRHLI3TMTLRMDRY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/27/italy-holds-american-teens-death-rome-policeman/"> Italy: Teen held in officer’s death ‘illegally blindfolded’ </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Gabriel Christian Natale-Hjorth, 18, was blindfolded "for a very few minutes, four or five" on Friday just before he was questioned about the fatal stabbing of Carabinieri officer Mario Cerciello Rega, Provincial Cmdr. Francesco Gargaro told The Associated Press in a phone interview.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>FRANCES D’EMILIO Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fI1Xk22L9NYgxr"> <div id="ad971-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad971" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad971",slotName:"wdam/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ITTLOPK2YRDILBZQILWHP34UK4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="ceFIqF1L9NYgxr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0ZXW0IL9NYgxr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-127913" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/28/va-university-officers-fired-meme-war-offensive-images-college-says/"> <img class="width-full " alt="9 Va. university officers fired for ‘meme war’ offensive images, college says" src="https://www.wdam.com/resizer/6n_lWv2-MaFCXLepQjjwDgxp0hM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PF3LZFP6KRGMDGG2MKHQ3PEN3M.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/28/va-university-officers-fired-meme-war-offensive-images-college-says/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; 9 Va. university officers fired for ‘meme war’ offensive images, college says</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 8:45 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/28/georgia-state-patrol-hit-by-ransomware-attack/"> <img class="width-full " alt="Georgia State Patrol hit by ransomware attack" src="https://www.wdam.com/resizer/mKWXq2FGTXVMwsqoOoUWz7B7oPM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/EY4JTZ57OJHNRD6LUWUDPW6RIU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/28/georgia-state-patrol-hit-by-ransomware-attack/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Georgia State Patrol hit by ransomware attack</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 8:22 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/28/navy-seal-team-member-charged-sexting-case/"> <img class="width-full " alt="Navy SEAL Team 6 member charged in sexting case" src="https://www.wdam.com/resizer/v9RZy8Z8uT50uLVYemuQwcvPi70=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PC23MVH5ABAZPBC3F42MSRPOPQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/28/navy-seal-team-member-charged-sexting-case/"> Navy SEAL Team 6 member charged in sexting case</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 5:54 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/28/newborn-found-dead-trash-after-mother-gives-birth-applebees-restroom/"> <img class="width-full " alt="Newborn found dead in trash after mother gives birth in Applebee’s restroom" src="https://www.wdam.com/resizer/2eYNJJu6u7-79ywo5z8FHj8KUb0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RSPQZD7TAREFRHCQNPQKV236GM.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/28/newborn-found-dead-trash-after-mother-gives-birth-applebees-restroom/"> Newborn found dead in trash after mother gives birth in Applebee’s restroom</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 5:27 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fdRGad2L9NYgxr"> <div id="ad668-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad668" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad668",slotName:"wdam/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ITTLOPK2YRDILBZQILWHP34UK4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fBWAHy1L9NYgxr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wdam.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 2362 U.S. Hwy 11 Moselle<br/>Moselle, MS 39459<br/>(800) 844-9326 </p> <a class="call-to-action uppercase color-white" href="https://www.wdam.com/about-us/contact-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wdam-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wdam.com" class="color-white">publicfile@wdam.com<br/>(601) 544-4730</a></li> <li><a href="http://webpubcontent.raycommedia.com/wdam/PDF/2018WDAMEEOPublicFileReport.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wdam.com/story/12032376/closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WDAM Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wdam" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WDAMTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wdam-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wdam.com" class="color-white">publicfile@wdam.com<br/>(601) 544-4730</a></li> <li><a href="http://webpubcontent.raycommedia.com/wdam/PDF/2018WDAMEEOPublicFileReport.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wdam.com/story/12032376/closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WDAM Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wdam" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WDAMTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r03l3pBL9NYgxr/render.js?v=74'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/3d35327a57666fc95994/rm/rm-index3d35327a57666fc95994.js"></script>