<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wdam"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wdam/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/06/21/video-man-attacks-tsa-agents-airport-sending-treatment/",
    "contentId": "54KP2TD7P5CQRKNKL35TQNDWQQ",
    "contentName": "VIDEO: Man attacks TSA agents at airport sending 5 for treatment",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "attack",
                      "description": "attack",
                      "slug": "attack"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-06-21T13:48:08.807Z",
    "description": "Tyrese Garner was arrested and charged with criminal trespassing and resisting arrest. He is also charged with five counts of misdemeanor assault.",
    "distributorCategory": "wires",
    "distributorMode": "reference_denormalized",
    "distributorName": "CNN Newsource",
    "distributorReferenceId": "3c07e232-2bb5-4041-a1d3-38105ed4f511",
    "distributorSubCategory": "cnn",
    "hasVideo": "true",
    "metaDescription": "Tyrese Garner was arrested and charged with criminal trespassing and resisting arrest. He is also charged with five counts of misdemeanor assault.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "21",
    "publishedMonth": "06",
    "publishedYear": "2019",
    "stationName": "wdam",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="j2iZbWtEmTC6vBfysxmXYIUAUgYhycgCO2zd0UYM2Ok"/> <title>VIDEO: Man attacks TSA agents at airport sending 5 for treatment</title> <meta name="keywords" content="Phoenix, Arizona, attack, Garner, Texas, treatment, criminal tresspas"> <meta name="news_keywords" content="Phoenix, Arizona, attack, Garner, Texas, treatment, criminal tresspas"/> <meta name="date" content="2019-06-21T13:48:09.014Z"/> <meta itemprop="description" name="description" content="Tyrese Garner was arrested and charged with criminal trespassing and resisting arrest. He is also charged with five counts of misdemeanor assault."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wdam.com/2019/06/21/video-man-attacks-tsa-agents-airport-sending-treatment/"> <meta name="twitter:title" content="VIDEO: Man attacks TSA agents at airport sending 5 for treatment"/> <meta name="twitter:image" content="https://www.wdam.com/resizer/24YxSwy7fayJBUdjg75_h_LUDSM=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HX7AFOLUGVHCTEA26NA3AKNAAI.PNG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Tyrese Garner was arrested and charged with criminal trespassing and resisting arrest. He is also charged with five counts of misdemeanor assault."/> <meta name="twitter:site" content="@wdam"/> <meta name="twitter:creator" content="@wdam"> <meta property="og:url" content="https://www.wdam.com/2019/06/21/video-man-attacks-tsa-agents-airport-sending-treatment/"/> <meta property="og:title" content="VIDEO: Man attacks TSA agents at airport sending 5 for treatment"/> <meta itemprop="image" property="og:image" content="https://www.wdam.com/resizer/24YxSwy7fayJBUdjg75_h_LUDSM=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HX7AFOLUGVHCTEA26NA3AKNAAI.PNG"/> <meta property="og:description" content="Tyrese Garner was arrested and charged with criminal trespassing and resisting arrest. He is also charged with five counts of misdemeanor assault."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wdam.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="155680781241664"/> <meta property="fb:pages" content="43954319874"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WDAMTV"> <meta property="article:tag" content="attack"> <link rel="amphtml" href="/2019/06/21/video-man-attacks-tsa-agents-airport-sending-treatment/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "VIDEO: Man attacks TSA agents at airport sending 5 for treatment",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wdam.com/resizer/24YxSwy7fayJBUdjg75_h_LUDSM=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HX7AFOLUGVHCTEA26NA3AKNAAI.PNG",
          "height": 541.0,
          "width": 1200
        },
        
        "datePublished": "2019-06-21T14:02:24.162Z",
        "dateModified": "2019-06-21T13:48:09.014Z",
        "articleBody": "PHOENIX (KPHO/CNN) - A violent struggle was caught on surveillance video at Phoenix Sky Harbor International Airport this week.The footage shows a man bursting through a security checkpoint scanning machine and attacking a group of TSA officers.It happened shortly before 10 a.m. Tuesday.Police and security screeners were ultimately able to subdue the man, who was then arrested.Tyrese Garner, of Texas, allegedly attacked several TSA agents at Phoenix Sky Harbor Airport.Police identified the suspect as 19-year-old Tyrese Garner, of Texas.TSA said the attack was not provoked.One security screener was hospitalized and four went to urgent care clinics.They were all treated and released.The police report states that Garner may be mentally disturbed, and may have been under the influence of alcohol or drugs.He&#039;s facing felony charges of criminal trespassing and resisting arrest. Garner is also facing five counts of misdemeanor assault.Garner is scheduled to be in court June 25.Copyright 2019 CNN. All rights reserved. ",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Tyrese Garner was arrested and charged with criminal trespassing and resisting arrest. He is also charged with five counts of misdemeanor assault."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.wdam.com",
        "logo": "https://www.wdam.com/pb/resources/images/rm_icons/wdam-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WDAMTV" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/a10b9df51e8dfd61fbcd/rm/rm-frameworka10b9df51e8dfd61fbcd.css?v=62" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wdam-logo.svg?v=62)}</style> <link href="/pb/resources/dist/a10b9df51e8dfd61fbcd/rm/rm-frameworka10b9df51e8dfd61fbcd.css?v=62" rel="stylesheet"/> <link href="/pb/resources/dist/a10b9df51e8dfd61fbcd/rm/rm-featuresa10b9df51e8dfd61fbcd.css?v=62" rel="stylesheet"/> <link href="/pb/resources/dist/a10b9df51e8dfd61fbcd/rm/rm-servicesa10b9df51e8dfd61fbcd.css?v=62" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=62"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wdam.com/contests/" class="color-grey-dark">Win Stuff</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wdam.com/2018/10/05/wdam-birthday-club/" class="color-grey-dark">Birthday Club</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://gray.tv/careers#currentopenings" class="color-grey-dark">Jobs</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wdam.com/business/legal/lawcall/" class="color-grey-dark">LawCall</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wdam.com/topofclass/" class="color-grey-dark">Top of Class 2019</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wdam.com/7ontheroad/" class="color-grey-dark">7 On the Road</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wdam.com/community/one-tank-trips/" class="color-grey-dark">One Tank Trips</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wdam.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wdam.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wdam.com/video-gallery/" class="">VIDEO</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wdam.com/programming/schedule/" class="">TV LISTINGS</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://pinebeltmarketplace.revrocket.us" class="">Pine Belt Marketplace</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.wdam.com/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://www.wdam.com/video-gallery/" class="color-white">Video</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/technology/skyview" class="color-white">SkyView</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wdam.com/apps" class="color-white">Download Our Apps</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/good-news" class="color-white">Good News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/investigate" class="color-white">Investigate</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/editorial" class="color-white">Editorial</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/ncaa/southern-miss" class="color-white">Southern Miss</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa/ole-miss" class="color-white">Ole Miss</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/mississippi-state" class="color-white">Mississippi State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/jones-college" class="color-white">Jones College</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/william-carey" class="color-white">William Carey</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/prcc" class="color-white">Pearl River Community College</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/high-school" class="color-white">High School</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/hurricane" class="color-white">Hurricane</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://www.wdam.com/2019/02/08/what-is-first-alert-weather-day/" class="color-white">First Alert Weather Days</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/stop-suicide" class="color-white">Stop Suicide</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://www.wdam.com/health/breast-cancer/" class="color-white">Pink Up for Breast Cancer</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/business" class="color-white">Business</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/consumer" class="color-white">Consumer</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/business/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/business/money" class="color-white">Money</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/sunrise" class="color-white">Sunrise</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/midday" class="color-white">Midday</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/politics/elections" class="color-white">Elections</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.wdam.com/2019/03/05/decision-qualifying-list-candidates-statewide-elections-released/" class="color-white">Statewide candidates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://www.wdam.com/2019/03/05/list-qualified-candidates-legislative-elections-pine-belt/" class="color-white">Legislative Candidates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://www.wdam.com/2019/03/05/list-qualified-candidates-district-attorney-elections-pine-belt/" class="color-white">District Attorney Candidates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="https://www.wdam.com/2019/03/04/covington-county-candidates-elections/" class="color-white">Covington County Candidates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="https://www.wdam.com/2019/03/04/forrest-county-candidates-elections/" class="color-white">Forrest County Candidates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="https://www.wdam.com/2019/03/04/jasper-county-candidates-elections/" class="color-white">Jasper County Candidates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="https://www.wdam.com/2019/03/05/jones-county-candidates-elections/" class="color-white">Jones County Candidates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="https://www.wdam.com/2019/03/04/lamar-county-candidates-elections/" class="color-white">Lamar County Candidates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="https://www.wdam.com/2019/03/05/marion-county-candidates-elections/" class="color-white">Marion County Candidates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="https://www.wdam.com/2019/03/05/perry-county-candidates-elections/" class="color-white">Perry County Candidates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="https://www.wdam.com/2019/03/04/wayne-county-candidates-elections/" class="color-white">Wayne County Candidates</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/7-on-the-road" class="color-white">7 on the Road</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/one-tank-trips" class="color-white">One Tank Trips</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="https://www.wdam.com/community/user-content/" class="color-white">Send us your photo/video</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://a.pgtb.me/pm7HRT" class="color-white">Submit a News Tip</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://gray.tv/careers#currentopenings" class="color-white">Jobs</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://www.wdam.com/about-us/contact-us/" class="color-white">Contact Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="https://gray.tv/careers#currentopenings" class="color-white">Jobs</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wdam-breaking/" data-url="/pb/api/v2/render/feature" data-website="wdam" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wdam-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wdam"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad1326-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1326" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1326",slotName:"wdam/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"54KP2TD7P5CQRKNKL35TQNDWQQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wdam.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">VIDEO: Man attacks TSA agents at airport sending 5 for treatment</h1> <h2 class="spaced spaced-xs spaced-top"><br></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1519-a00c3c61-0699-4269-9d8c-2c244e99bcaf" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="Source: KPHO/CNN"> <div class="powa" id="powa-1519-a00c3c61-0699-4269-9d8c-2c244e99bcaf" data-ping-rate="15" data-org="raycom" data-uuid="a00c3c61-0699-4269-9d8c-2c244e99bcaf" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wdam/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>VIDEO: Man attacks TSA agents at airport</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=VIDEO%3A+Man+attacks+TSA+agents+at+airport+sending+5+for+treatment&amp;url=https%3A%2F%2Fwww.wdam.com%2F2019%2F06%2F21%2Fvideo-man-attacks-tsa-agents-airport-sending-treatment%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wdam.com%2F2019%2F06%2F21%2Fvideo-man-attacks-tsa-agents-airport-sending-treatment%2F&amp;title=VIDEO%3A+Man+attacks+TSA+agents+at+airport+sending+5+for+treatment', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=VIDEO%3A%20Man%20attacks%20TSA%20agents%20at%20airport%20sending%205%20for%20treatment&amp;body=Read%20more%20on%20VIDEO%3A%20Man%20attacks%20TSA%20agents%20at%20airport%20sending%205%20for%20treatment%20at%20https%3A%2F%2Fwww.wdam.com%2F2019%2F06%2F21%2Fvideo-man-attacks-tsa-agents-airport-sending-treatment%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> June 21, 2019 at 8:48 AM CDT - Updated June 21 at 9:02 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>PHOENIX (KPHO/CNN) - A violent struggle was caught on surveillance video at Phoenix Sky Harbor International Airport this week.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The footage shows a man bursting through a security checkpoint scanning machine and attacking a group of TSA officers.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It happened shortly before 10 a.m. Tuesday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Police and security screeners were ultimately able to subdue the man, who was then arrested.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1660-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1660" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1660",slotName:"wdam/web/news/national/54KP2TD7P5CQRKNKL35TQNDWQQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Tyrese Garner, of Texas, allegedly attacked several TSA agents at Phoenix Sky Harbor Airport." data-src="https://www.wdam.com/resizer/Ek71cafnTXp1id-HGzMZLzTdhWg=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NT4BIWVOU5EHVJEG5WZC7TRW5M.jpg" src="https://www.wdam.com/resizer/QqjJ-mnd2qbhMZjTmPC-rZa5dgg=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NT4BIWVOU5EHVJEG5WZC7TRW5M.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Tyrese Garner, of Texas, allegedly attacked several TSA agents at Phoenix Sky Harbor Airport. (Source: Maricopa County Sheriff's Office) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Police identified the suspect as 19-year-old Tyrese Garner, of Texas.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>TSA said the attack was not provoked.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>One security screener was hospitalized and four went to urgent care clinics.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad679-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad679" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad679",slotName:"wdam/web/news/national/54KP2TD7P5CQRKNKL35TQNDWQQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>They were all treated and released.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1094-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1094" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1094",slotName:"wdam/web/news/national/54KP2TD7P5CQRKNKL35TQNDWQQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The police report states that Garner may be mentally disturbed, and may have been under the influence of alcohol or drugs.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He's facing felony charges of criminal trespassing and resisting arrest. Garner is also facing five counts of misdemeanor assault.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Garner is scheduled to be in court June 25.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 CNN. All rights reserved. </i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wdam.com/2019/06/21/video-man-attacks-tsa-agents-airport-sending-treatment/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wdam.com/2019/06/21/video-man-attacks-tsa-agents-airport-sending-treatment/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad649-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad649" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad649",slotName:"wdam/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"54KP2TD7P5CQRKNKL35TQNDWQQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USMS0152" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wdam" data-location-code="USMS0152" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMS0152,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wdam.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/wdam/weather/ONLINE_PB_RADAR.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="84" data-temp-c="29"> 84</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Hattiesburg, MS</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wdam.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1705-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1705" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1705",slotName:"wdam/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-49656" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/06/21/source-us-prepared-iran-attack-then-withdrew/"> <img class="width-full " alt="Trump calls off Iranian strikes, ratcheting down tension " src="https://www.wdam.com/resizer/JTZN4n65-UnJmpoImHsCG1T4M28=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3ZMHIVML5JGA3J5VQAFRGK7GTY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/21/source-us-prepared-iran-attack-then-withdrew/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Trump calls off Iranian strikes, ratcheting down tension </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The United States made preparations for a military strike against Iran on Thursday night in retaliation for the downing of a U.S. surveillance drone, but the operation was abruptly called off with just hours to go, a U.S. official said.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/06/21/migrant-children-describe-neglect-texas-border-facility/"> <img class="width-full " alt="Migrant children describe neglect at Texas border facility " src="https://www.wdam.com/resizer/v5hqHgI7yUPS-N_Z0CmxuPCGudA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Y5NXP575NFF2ROZIFK7F75CYQ4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/21/migrant-children-describe-neglect-texas-border-facility/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Migrant children describe neglect at Texas border facility </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The bleak portrait emerged Thursday after a legal team interviewed 60 children at the facility near El Paso that has become the latest place where attorneys say young migrants are describing neglect and mistreatment at the hands of the U.S. government.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad385-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad385" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad385",slotName:"wdam/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"54KP2TD7P5CQRKNKL35TQNDWQQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-175391" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/21/get-your-duck-face-ready-june-is-national-selfie-day/"> <img class="width-full " alt="Get your duck face ready, June 21 is National Selfie Day" src="https://www.wdam.com/resizer/jbWncO6i_VIGM82sGUXV8dkkfoE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UT6BCYFHRZBCJIDRKSJHWTZ7DY.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/21/get-your-duck-face-ready-june-is-national-selfie-day/"> Get your duck face ready, June 21 is National Selfie Day</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 8:11 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/21/video-officer-stops-car-rolling-over-elderly-woman/"> <img class="width-full " alt="VIDEO: Officer stops car from rolling over elderly woman" src="https://www.wdam.com/resizer/xw_gxNMucv9pYtplhfK3ueJ7R0Y=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZORHBMJWJVD3NJMUXSSOTWVMUU.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/21/video-officer-stops-car-rolling-over-elderly-woman/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; VIDEO: Officer stops car from rolling over elderly woman</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 7:20 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/21/no-injuries-reported-crude-oil-refinery-philadelphia/"> <img class="width-full " alt="Fire at Philadelphia refinery starts in butane vat " src="https://www.wdam.com/resizer/jTDlfXZlwf-Du7IqnTDngWOP9DI=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UDXLOFCQJBHYHCPRXSDBNSQ5YE.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/21/no-injuries-reported-crude-oil-refinery-philadelphia/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Fire at Philadelphia refinery starts in butane vat </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 7:18 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/21/major-flooding-affects-millions-us/"> <img class="width-full " alt="Major flooding affects millions in US" src="https://www.wdam.com/resizer/FxrzaOi8xRxfG_2Owtl8XHU93us=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Q5POMZ2YHVCKPAIDQKKKNIME3M.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/21/major-flooding-affects-millions-us/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Major flooding affects millions in US</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 5:20 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad787-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad787" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad787",slotName:"wdam/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"54KP2TD7P5CQRKNKL35TQNDWQQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wdam.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 2362 U.S. Hwy 11 Moselle<br/>Moselle, MS 39459<br/>(800) 844-9326 </p> <a class="call-to-action uppercase color-white" href="https://www.wdam.com/about-us/contact-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wdam-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wdam.com" class="color-white">publicfile@wdam.com<br/>(601) 544-4730</a></li> <li><a href="http://webpubcontent.raycommedia.com/wdam/PDF/2018WDAMEEOPublicFileReport.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wdam.com/story/12032376/closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WDAM Careers</a></li> <li><a href="http://www.wdam.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wdam.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wdam" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WDAMTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wdam-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wdam.com" class="color-white">publicfile@wdam.com<br/>(601) 544-4730</a></li> <li><a href="http://webpubcontent.raycommedia.com/wdam/PDF/2018WDAMEEOPublicFileReport.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wdam.com/story/12032376/closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WDAM Careers</a></li> <li><a href="http://www.wdam.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wdam.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wdam" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WDAMTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=62'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/a10b9df51e8dfd61fbcd/rm/rm-indexa10b9df51e8dfd61fbcd.js"></script>