<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9ly4g9u" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9ly4g9u";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Deadline for claims in Western Union scam settlement approaching - WDAM-TV 7-News, Weather, Sports-Hattiesburg, MS</title>
<meta name="Description" content="The deadline for Mississippians to file a claim for compensation in a Western Union scam is approaching.  You may be eligible for compensation if you were victim of a fraud-induced transfer between..."><meta name="KEYWORDS" content="WDAM, Channel 7, News, Hattiesburg, Mississippi, Sports, TV Station, Weather, tv.com, MS, TV, www.wdam.com, Forrest County, Jones County, Almonds, money, business, government"><meta name="news_keywords" content="WDAM, Channel 7, News, Hattiesburg, Mississippi, Sports, TV Station, Weather, tv.com, MS, TV, www.wdam.com, Forrest County, Jones County, Almonds, money, business, government"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/02/05"><meta name="owner" content="WDAM"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.7.7"><meta name="wn-base" content="IIS07"><meta name="wnreadableurl" content="deadline-for-claims-in-western-union-scam-settlement-approaching"><meta property="og:title" content="Deadline for claims in Western Union scam settlement approaching"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wdam.com/story/37432068/deadline-for-claims-in-western-union-scam-settlement-approaching"><meta property="og:image" content="http://wdam.images.worldnow.com/images/15981546_G.jpg"><meta property="og:description" content="The deadline for Mississippians to file a claim for compensation in a Western Union scam is approaching.  You may be eligible for compensation if you were victim of a fraud-induced transfer between..."><link rel="canonical" href="http://www.wdam.com/story/37432068/deadline-for-claims-in-western-union-scam-settlement-approaching"><meta name="author" content="WDAM Staff"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Deadline for claims in Western Union scam settlement approaching"><meta name="twitter:description" content="The deadline for Mississippians to file a claim for compensation in a Western Union scam is approaching.  You may be eligible for compensation if you were victim of a fraud-induced transfer between..."><meta name="twitter:image" content="http://wdam.images.worldnow.com/images/15981546_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="43954319874">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="155680781241664"/><link rel="image_src" href="http://wdam.images.worldnow.com/images/1801863_G.jpg"/><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/WDAMTV' /><meta property="twitter:account_id" content="17395207" /><meta name="twitter:site" content="@wdam" /><meta name="twitter:creator" content="@wdam" /><meta name="google-site-verification" content="j2iZbWtEmTC6vBfysxmXYIUAUgYhycgCO2zd0UYM2Ok" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.7.7_7.4.7-7">
<link type="text/css" rel="stylesheet" media="all" href="http://wdam.images.worldnow.com/interface/css/container-e.css?ver=2018-02-01%2016%3A23%3A21_7.4.7-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.7-7_7.4.7.7" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.7.7"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.7.7"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.7.7"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu123 UL
                    , #menu123 .wnHorizontal { background-color: #e9e9e9; font-family: Arial; font-size: 13px; font-weight: 700; color: #000000; }
                #menu123 A,
                    #menu123 LI.wnOn .wnSublevel A,
                    #menu123 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 13px; font-weight: 700; color: #000000; }
                #menu123 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu123
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://wdam.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu123
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu123 UL LI.wnOn { background-color: #e9e9e9; color: #000000; }
                    #menu123 LI.wnOn A,
                        #menu123 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu123 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu123 .wnSublevel { background-color: #e9e9e9; font-size: 13px; }
                #menu123 LI.wnOn .wnSublevel A,
                    #menu123 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-size: 13px; }
                #menu123 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu123 .wnSublevel LI.wnHasSublevel A { background: url('http://wdam.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu123 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu123 .wnSublevel LI.wnOn { background-color: #e9e9e9;  }
                    #menu123 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu123 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu123 .wnRight .wnMiddle { background: url('http://wdam.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu123 LI.wnOn .wnMiddle { background-image: url('http://wdam.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WDAM',
            affiliateId : '123',
            baseUrl : 'www.wdam.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.7-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '117',mdPartnerDomain : 'http://dub.wdam.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wdam.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.7.7';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WDAM';
wng_pageInfo.ownerAffiliateId=parseInt('123',10);
wng_pageInfo.containerId=parseInt('37432068',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37432068/deadline-for-claims-in-western-union-scam-settlement-approaching';
wng_pageInfo.content_authors='WDAM Staff';
wng_pageInfo.headline='Deadline for claims in Western Union scam settlement approaching';
wng_pageInfo.pageTitle='Deadline for claims in Western Union scam settlement approaching - WDAM-TV 7-News, Weather, Sports-Hattiesburg, MS';
wng_pageInfo.pageTitleTag='WDAM-TV 7-News, Weather, Sports-Hattiesburg, MS';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWDAM';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WDAM'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WDAM'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WDAM'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WDAM'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://wdam.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-02-01%2016%3A23%3A21_7.4.7-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WDAM.config.js?ver=7.4.7.7_7.4.7-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.7.7_7.4.7-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wdam/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wdam/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wdam.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wdam/custom/2015/wdam-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wdam/custom/2015/wdam-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWDAM" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PZZB9R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-PZZB9R');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '167', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-130' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Deadline for claims in Western Union scam settlement approaching - WDAM-TV 7-News, Weather, Sports-Hattiesburg, MS</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://wdam.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://wdam.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu123" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu123"><li class="wnFirstNode" id="menu123_1-C8387"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu123_1-C8387"><li class="wnFirstNode" id="menu123_1_1-C303340"><span><a href="/category/303340/news-from-the-nfl">News from the NFL: Super Bowl LII</a></span></li><li class="" id="menu123_1_2-C310251"><span><a href="/category/310251/black-history-month">Black History Month </a></span></li><li class="" id="menu123_1_4-L770700"><span><a href="http://www.wdam.com/category/315176/consider-this">Consider This</a></span></li><li class="" id="menu123_1_5-C240207"><span><a href="/video">Video</a></span></li><li class="" id="menu123_1_3-C282037"><span><a href="/category/282037/recalls">Recalls</a></span></li><li class="" id="menu123_1_6-C53083"><span><a href="/category/53083/mississippi-headlines">Mississippi Headlines</a></span></li><li class="" id="menu123_1_7-C50833"><span><a href="/category/50833/louisiana-headlines">Louisiana Headlines</a></span></li><li class="" id="menu123_1_8-C324449"><span><a href="/category/324449/stop-suicide">Stop Suicide </a></span></li><li class="" id="menu123_1_9-L760268"><span><a href="http://www.wdam.com/category/306255/trending-stories">Seen on Social </a></span></li><li class="" id="menu123_1_10-C211764"><span><a href="/category/211764/the-inauguration-of-donald-trump">President Donald Trump </a></span></li><li class="" id="menu123_1_11-L760270"><span><a href="http://www.wdam.com/category/212751/more-slideshows">Slideshows</a></span></li><li class="" id="menu123_1_12-L760271"><span><a href="http://www.wdam.com/category/233418/national-stories">National Headlines</a></span></li><li class="" id="menu123_1_13-C233405"><span><a href="/category/233405/political-stories">Political Stories from the Associated Press</a></span></li><li class="" id="menu123_1_14-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu123_1_15-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li></ul></li><li class="" id="menu123_2-C8389"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/8389/01-news-page">LOCAL</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu123_2-C8389"><li class="wnFirstNode" id="menu123_2_1-C240207"><span><a href="/video">Video</a></span></li><li class="" id="menu123_2_2-C318340"><span><a href="/category/318340/good-news">Good News</a></span></li><li class="" id="menu123_2_3-C314341"><span><a href="/category/314341/waste-water-coverage">Waste Water Coverage </a></span></li><li class="" id="menu123_2_4-C314924"><span><a href="/category/314924/annexation-coverage">Annexation Coverage </a></span></li><li class="" id="menu123_2_5-C322167"><span><a href="/category/322167/pine-belt-strong-one-year-later">Pine Belt Strong: One Year Later</a></span></li><li class="" id="menu123_2_6-C322706"><span><a href="/category/322706/mississippis-bicentennial">Mississippi's Bicentennial</a></span></li></ul></li><li class="" id="menu123_3-C8388"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu123_3-C8388"><li class="wnFirstNode" id="menu123_3_1-L502903"><span><a href="http://www.wdam.com/weather">Weather Home Page</a></span></li><li class="" id="menu123_3_2-L743322"><span><a href="http://www.wdam.com/category/300439/download-our-app">Download our App!</a></span></li><li class="" id="menu123_3_3-C102219"><span><a href="/category/102219/detailed-forecast">Detailed forecast</a></span></li><li class="" id="menu123_3_4-C214965"><span><a href="/category/214965/severe">Severe Weather Center</a></span></li><li class="" id="menu123_3_5-C214966"><span><a href="/category/214966/forecast">Forecast Center</a></span></li><li class="" id="menu123_3_6-C146152"><span><a href="/category/146152/live-alfa-skycams">Live Alfa Skycams</a></span></li><li class="" id="menu123_3_7-C324425"><span><a href="/category/324425/dossett-outdoor-forecast-center">Dossett Outdoor Forecast Center</a></span></li><li class="" id="menu123_3_8-C258675"><span><a href="/category/258675/extreme-weather-and-disasters">Weather and disaster coverage</a></span></li><li class="" id="menu123_3_9-C260821"><span><a href="/category/260821/weather-coverage-floods">Floods</a></span></li></ul></li><li class="" id="menu123_4-C8390"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/8390/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu123_4-C8390"><li class="wnFirstNode" id="menu123_4_1-C305468"><span><a href="/category/305468/southern-miss">Southern Miss</a></span></li><li class="" id="menu123_4_2-C245249"><span><a href="/category/245249/southeastern-conference-coverage">SEC Coverage</a></span></li><li class="" id="menu123_4_3-C285705"><span><a href="/category/285705/2015-saints">Saints</a></span></li><li class="" id="menu123_4_4-C315801"><span><a href="/category/315801/football-schedules">Football Schedules </a></span></li><li class="" id="menu123_4_5-C317787"><span><a href="/category/317787/high-school-highlights-2017">High School Highlights 2017</a></span></li><li class="" id="menu123_4_6-C326093"><span><a href="/category/326093/players-of-the-pine-belt">Players of the Pine Belt </a></span></li><li class="" id="menu123_4_7-C245241"><span><a href="/category/245241/mississippi-state-southeastern-conference">Mississippi State</a></span></li><li class="" id="menu123_4_8-C245187"><span><a href="/category/245187/ole-miss-southeastern-conference">Ole Miss</a></span></li></ul></li><li class="" id="menu123_5-C240207"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu123_6-C234558"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/234558/on-air">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu123_6-C234558"><li class="wnFirstNode" id="menu123_6_3-C318340"><span><a href="/category/318340/good-news">Good News</a></span></li><li class="" id="menu123_6_1-C234457"><span><a href="/category/234457/midday">Midday</a></span></li><li class="" id="menu123_6_4-L771597"><span><a href="http://www.wdam.com/category/315176/consider-this">Consider This</a></span></li><li class="" id="menu123_6_5-L786099"><span><a href="http://www.nbc.com/schedule">NBC programming </a></span></li><li class="" id="menu123_6_2-L13061"><span><a href="/link/13061/program-schedule">Schedule</a></span></li><li class="" id="menu123_6_6-L786100"><span><a href="http://abc.go.com/schedule">ABC programming </a></span></li><li class="" id="menu123_6_7-L758671"><span><a href="http://www.wdam.com/story/30651539/how-to-watch-wdam-7-news-on-roku">How to watch WDAM News 7 on Roku </a></span></li><li class="" id="menu123_6_8-S28002301"><span><a href="/story/28002301/live-stream">Live Stream</a></span></li><li class="" id="menu123_6_9-L758725"><span><a href="http://www.wdam.com/category/234461/news-7-today">News 7 Sunrise </a></span></li><li class="" id="menu123_6_10-S30786968"><span><a href="/story/30786968/wdam-lawcall">WDAM LawCall </a></span></li><li class="" id="menu123_6_11-L758726"><span><a href="http://www.wdam.com/category/281274/right-this-minute-video-landing-page">Right This Minute</a></span></li><li class="" id="menu123_6_12-S17082733"><span><a href="/story/17082733/childrens-programming">Children's Programming</a></span></li><li class="" id="menu123_6_13-S12032376"><span><a href="/story/12032376/closed-captioning-information">Closed Captioning</a></span></li><li class="" id="menu123_6_14-L786101"><span><a href="http://www.bouncetv.com/">Bounce programming </a></span></li></ul></li><li class="" id="menu123_7-C155910"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/155910/community">COMMUNITY</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu123_7-C155910"><li class="wnFirstNode" id="menu123_7_1-C128923"><span><a href="/category/128923/local-gas-prices">Local Gas Prices</a></span></li><li class="" id="menu123_7_2-C49907"><span><a href="/category/49907/education">Education</a></span></li><li class="" id="menu123_7_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu123_7_4-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu123_7_5-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu123_7_6-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu123_7_7-C318340"><span><a href="/category/318340/good-news">Good News</a></span></li><li class="" id="menu123_7_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu123_7_9-C120652"><span><a href="/category/120652/money">Money</a></span></li></ul></li><li class="" id="menu123_8-S809930"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/809930/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu123_8-S809930"><li class="wnFirstNode" id="menu123_8_1-L578057"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_wdam.html">Digital Sales</a></span></li></ul></li><li class="" id="menu123_9-L628764"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://wdamdeals.revrocket.us/">Deals</a></span></span></span></span></li><li class="" id="menu123_10-C292335"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/292335/promotions">Win Stuff!</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu123"></div></div></div></div><div id="spacermenu123" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu123', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Deadline for claims in Western Union scam settlement approaching</h3>
<time datetime="2018-02-05T21:56:16Z" class="publisheddate wn-time gmt dst-switch">2018-02-05T21:56:16Z</time><time datetime="2018-02-05T21:57:20Z" class="updateddate wn-time gmt dst-switch">2018-02-05T21:57:20Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By WDAM Staff</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:social@wdam.com?body=http://www.wdam.com/story/37432068/deadline-for-claims-in-western-union-scam-settlement-approaching">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:social@wdam.com?body=http://www.wdam.com/story/37432068/deadline-for-claims-in-western-union-scam-settlement-approaching">social@wdam.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="The deadline for filing claims for money lost in a Western Union scam is May 31, 2018. (Photo source: AG's office)" title="The deadline for filing claims for money lost in a Western Union scam is May 31, 2018. (Photo source: AG's office)" border="0" src="http://wdam.images.worldnow.com/images/15981546_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>The deadline for filing claims for money lost in a Western Union scam is May 31, 2018. (Photo source: AG's office)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">JACKSON, MS (WDAM) -
            </span><p>The deadline for Mississippians to file a claim for compensation in a Western Union scam is approaching.</p><p>You may be eligible for compensation if&nbsp;you were victim of a fraud-induced transfer between Jan. 1, 2004, and Jan. 19, 2017, according to the Mississippi Attorney General's office.&nbsp;The deadline to file a claim is May 31, 2018.</p><p>A fraudulent transfer would include scammers getting victims to wire money after making them believe&nbsp;it was for a lottery, family emergency, online dating and other tactics.&nbsp;</p><p>The compensation will come from a $585 million settlement with Mississippi and 49 other states, the District of Columbia and Western Union. If you reported to Western Union or any government agency that you were a victim, you will receive complaint form in the mail with instructions.&nbsp;</p><p>If you have not previously filed a complaint, you may still eligible for compensation and can visit&nbsp;<a href="http://www.westernunionremission.com">westernunionremission.com</a>&nbsp;or call 1-844-319-2124 for information on how to file a claim.&nbsp;</p><p>&ldquo;For years, Western Union allowed scammers to use its money transfer system to get payments from victims, even though they received hundreds of thousands of complaints about money transfers that were induced by fraud and deceit,&rdquo; said Attorney General Jim Hood. &ldquo;Because they chose to ignore the problem instead of implementing policies and procedures to better protect consumers, they are now having to reimburse consumers for these loses.&rdquo;</p><p>All completed claims forms must be mailed back to the settlement administrator by May 31, 2018. The Attorney General&rsquo;s Office encourages Mississippians to reach out to our Consumer Protection Division if they have questions or concerns at 1-800-281-4418 or&nbsp;aginfo@ago.state.ms.us.</p><p><a href="http://www.wdam.com">Copyright WDAM 2018. All right reserved.</a>&nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Local News</span><span class="text abridgedHeadline">LOCAL</span><a class="wnContent more" href="/category/8389/01-news-page"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-02-05 16:16:01"><h4 class="wnContent headline"><a href="/story/37429164/one-man-dead-after-super-bowl-party-home-invasion"><span class="text">Police identify man killed during Super Bowl party home invasion</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37429164/one-man-dead-after-super-bowl-party-home-invasion"><span class="text">Police identify man killed during Super Bowl party home invasion</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 8:05 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 01:05:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37429164/one-man-dead-after-super-bowl-party-home-invasion"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/15979330_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="The home invasion happened at a home right across the street from Moss Point High School. (Photo source: WLOX)" alt="The home invasion happened at a home right across the street from Moss Point High School. (Photo source: WLOX)"></a><span class="caption left width90"><span class="text">The home invasion happened at a home right across the street from Moss Point High School. (Photo source: WLOX)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37429164/one-man-dead-after-super-bowl-party-home-invasion"><img border="0" width="90" data-path="http://WLOX.images.worldnow.com/images/15979330_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Officials identified 50-year-old Fabian Dwight Dailey as the victim in the&nbsp;shooting.</p></span><a class="more" href="/story/37429164/one-man-dead-after-super-bowl-party-home-invasion"><span class="text">More  >></span></a></div><div class="wnContent summary"><span class="text"><p>Officials identified 50-year-old Fabian Dwight Dailey as the victim in the&nbsp;shooting.</p></span><a class="more" href="/story/37429164/one-man-dead-after-super-bowl-party-home-invasion"><span class="text">More  >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14103429/soldiers-at-camp-shelby-train-ahead-of-mobilization"><span class="text">Soldiers at Camp Shelby train ahead of mobilization</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14103429/soldiers-at-camp-shelby-train-ahead-of-mobilization"><span class="text">Soldiers at Camp Shelby train ahead of mobilization</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14103429/soldiers-at-camp-shelby-train-ahead-of-mobilization"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/15983146_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14103429/soldiers-at-camp-shelby-train-ahead-of-mobilization"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/15983146_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14103411/lamar-co-supervisors-approve-automated-garbage-truck-purchase"><span class="text">Lamar Co. Supervisors approve automated garbage truck purchase</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14103411/lamar-co-supervisors-approve-automated-garbage-truck-purchase"><span class="text">Lamar Co. Supervisors approve automated garbage truck purchase</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14103411/lamar-co-supervisors-approve-automated-garbage-truck-purchase"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/15983120_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14103411/lamar-co-supervisors-approve-automated-garbage-truck-purchase"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/15983120_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-02-05 22:06:55"><h4 class="wnContent headline"><a href="/story/37432149/soldiers-at-camp-shelby-train-ahead-of-mobilization"><span class="text">Soldiers at Camp Shelby train ahead of mobilization</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 7:50 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 00:50:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37432149/soldiers-at-camp-shelby-train-ahead-of-mobilization"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/15981677_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="The Mississippi National Guard’s 155th Armored Brigade Combat Team and First Army’s 177th Spearhead Brigade were visited by Maj. Gen. Janson D. Boyles Monday. (Photo source: WDAM)" alt="The Mississippi National Guard’s 155th Armored Brigade Combat Team and First Army’s 177th Spearhead Brigade were visited by Maj. Gen. Janson D. Boyles Monday. (Photo source: WDAM)"></a><span class="caption left width90"><span class="text">The Mississippi National Guard’s 155th Armored Brigade Combat Team and First Army’s 177th Spearhead Brigade were visited by Maj. Gen. Janson D. Boyles Monday. (Photo source: WDAM)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37432149/soldiers-at-camp-shelby-train-ahead-of-mobilization"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/15981677_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Mississippi National Guard&rsquo;s 155th Armored Brigade Combat Team and First Army&rsquo;s 177th &ldquo;Spearhead&rdquo; Brigade were visited by Maj. Gen. Janson D. Boyles Monday.&nbsp;</p></span><a class="more" href="/story/37432149/soldiers-at-camp-shelby-train-ahead-of-mobilization"><span class="text">More  >></span></a></div><div class="wnContent summary"><span class="text"><p>The Mississippi National Guard&rsquo;s 155th Armored Brigade Combat Team and First Army&rsquo;s 177th &ldquo;Spearhead&rdquo; Brigade were visited by Maj. Gen. Janson D. Boyles Monday.&nbsp;</p></span><a class="more" href="/story/37432149/soldiers-at-camp-shelby-train-ahead-of-mobilization"><span class="text">More  >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14103316/national-weatherpersons-day"><span class="text">National Weatherperson's Day</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14103316/national-weatherpersons-day"><span class="text">National Weatherperson's Day</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14103316/national-weatherpersons-day"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/15982972_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14103316/national-weatherpersons-day"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/15982972_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>National Weatherperson's Day</p></span><a class="more" href="/clip/14103316/national-weatherpersons-day"><span class="text">More  >></span></a></div><div class="wnContent summary"><span class="text"><p>National Weatherperson's Day</p></span><a class="more" href="/clip/14103316/national-weatherpersons-day"><span class="text">More  >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://wdam.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer"> <div class="top"> <div class="search-box"> <div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div> </div> <div class="station-info"> <div class="logo"><img src="http://wdam.images.worldnow.com/images/8801747_G.png" width="125" height="156" border="0" /></div> <div class="contact"> <div>2362 U.S. Hwy 11 Moselle <br>Moselle, MS 39459</div> <div>(800) 844-9326</div> </div> <div class="fcc"> <div><a href="https://publicfiles.fcc.gov/tv-profile/wdam-tv">FCC Public File</a></div> <a href="mailto:publicfile@wdam.com">publicfile@wdam.com</a> <div>(601) 544-4730</div> <a href="http://www.wdam.com/link/612732/eee-report">EEO Report</a> <a href="/story/12032376/closed-captioning-information">Closed Captioning</a> </div> </div> </div> <div class="footer-main-nav"> <ul class="link-group"> <!--<li><a href="#">News Now Link</a></li> <li><a href="#">News Now Link</a></li> <li><a href="#">News Now Link</a></li> <li><a href="#">News Now Link</a></li>--> </ul> </div> <div class="news-link"> <ul class="link-group"> <li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li> </ul> </div> <div class="bottom"> <div class="copyrightText"> <a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a> <div class="text"> All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>. </div> <div class="clear"></div> </div> </div> </div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>