<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9ly4g9u" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9ly4g9u";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Griggs earns starting job at USM quarterback - WDAM-TV 7-News, Weather, Sports-Hattiesburg, MS</title>
<meta name="Description" content="The University of Southern Mississippi’s season-opening football game with the University of Kentucky appears to have resolved any mystery about the Golden Eagles’ starting quarterback saga. "><meta name="KEYWORDS" content="WDAM, Channel 7, News, Hattiesburg, Mississippi, Sports, TV Station, Weather, tv.com, MS, TV, www.wdam.com, Forrest County, Jones County"><meta name="news_keywords" content="WDAM, Channel 7, News, Hattiesburg, Mississippi, Sports, TV Station, Weather, tv.com, MS, TV, www.wdam.com, Forrest County, Jones County"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/09/05"><meta name="owner" content="WDAM"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-7.3.9-Hotfix-SMEV-641-Override.1"><meta name="wn-base" content="IIS28"><meta name="wnreadableurl" content="griggs-earns-starting-job-at-usm-quarterback"><meta property="og:title" content="Griggs earns starting job at USM quarterback"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wdam.com/story/36289937/griggs-earns-starting-job-at-usm-quarterback"><meta property="og:image" content="http://wdam.images.worldnow.com/images/9432302_G.jpg"><meta property="og:description" content="The University of Southern Mississippi’s season-opening football game with the University of Kentucky appears to have resolved any mystery about the Golden Eagles’ starting quarterback saga. "><link rel="canonical" href="http://www.wdam.com/story/36289937/griggs-earns-starting-job-at-usm-quarterback"><meta name="author" content="Tim Doherty"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Griggs earns starting job at USM quarterback"><meta name="twitter:description" content="The University of Southern Mississippi’s season-opening football game with the University of Kentucky appears to have resolved any mystery about the Golden Eagles’ starting quarterback saga. "><meta name="twitter:image" content="http://wdam.images.worldnow.com/images/9432302_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="43954319874">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="155680781241664"/><link rel="image_src" href="http://wdam.images.worldnow.com/images/1801863_G.jpg"/><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/WDAMTV' /><meta property="twitter:account_id" content="17395207" /><meta name="twitter:site" content="@wdam" /><meta name="twitter:creator" content="@wdam" /><meta name="google-site-verification" content="j2iZbWtEmTC6vBfysxmXYIUAUgYhycgCO2zd0UYM2Ok" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://wdam.images.worldnow.com/interface/css/container-e.css?ver=2017-08-29%2014%3A45%3A30_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-7.3.9-Hotfix-SMEV-641-Override.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu123 UL
                    , #menu123 .wnHorizontal { background-color: #e9e9e9; font-family: Arial; font-size: 13px; font-weight: 700; color: #000000; }
                #menu123 A,
                    #menu123 LI.wnOn .wnSublevel A,
                    #menu123 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 13px; font-weight: 700; color: #000000; }
                #menu123 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu123
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://wdam.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu123
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu123 UL LI.wnOn { background-color: #e9e9e9; color: #000000; }
                    #menu123 LI.wnOn A,
                        #menu123 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu123 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu123 .wnSublevel { background-color: #e9e9e9; font-size: 13px; }
                #menu123 LI.wnOn .wnSublevel A,
                    #menu123 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-size: 13px; }
                #menu123 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu123 .wnSublevel LI.wnHasSublevel A { background: url('http://wdam.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu123 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu123 .wnSublevel LI.wnOn { background-color: #e9e9e9;  }
                    #menu123 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu123 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu123 .wnRight .wnMiddle { background: url('http://wdam.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu123 LI.wnOn .wnMiddle { background-image: url('http://wdam.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WDAM',
            affiliateId : '123',
            baseUrl : 'www.wdam.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '117',mdPartnerDomain : 'http://dub.wdam.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wdam.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-7.3.9-Hotfix-SMEV-641-Override.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WDAM';
wng_pageInfo.ownerAffiliateId=parseInt('123',10);
wng_pageInfo.containerId=parseInt('36289937',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36289937/griggs-earns-starting-job-at-usm-quarterback';
wng_pageInfo.content_authors='Tim Doherty';
wng_pageInfo.headline='Griggs earns starting job at USM quarterback';
wng_pageInfo.pageTitle='Griggs earns starting job at USM quarterback - WDAM-TV 7-News, Weather, Sports-Hattiesburg, MS';
wng_pageInfo.pageTitleTag='WDAM-TV 7-News, Weather, Sports-Hattiesburg, MS';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWDAM';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WDAM'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WDAM'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WDAM'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WDAM'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://wdam.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-08-29%2014%3A45%3A30_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WDAM.config.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wdam/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wdam/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wdam.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wdam/custom/2015/wdam-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wdam/custom/2015/wdam-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWDAM" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PZZB9R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-PZZB9R');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-130' ,"dma":'167' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Griggs earns starting job at USM quarterback - WDAM-TV 7-News, Weather, Sports-Hattiesburg, MS</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://wdam.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://wdam.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu123" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu123"><li class="wnFirstNode" id="menu123_1-C8387"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu123_1-C8387"><li class="wnFirstNode" id="menu123_1_2-L770700"><span><a href="http://www.wdam.com/category/315176/consider-this">Consider This</a></span></li><li class="" id="menu123_1_3-C240207"><span><a href="/video">Video</a></span></li><li class="" id="menu123_1_1-C282037"><span><a href="/category/282037/recalls">Recalls</a></span></li><li class="" id="menu123_1_4-C53083"><span><a href="/category/53083/mississippi-headlines">Mississippi Headlines</a></span></li><li class="" id="menu123_1_5-C50833"><span><a href="/category/50833/louisiana-headlines">Louisiana Headlines</a></span></li><li class="" id="menu123_1_6-C324449"><span><a href="/category/324449/stop-suicide">Stop Suicide </a></span></li><li class="" id="menu123_1_7-L760268"><span><a href="http://www.wdam.com/category/306255/trending-stories">Seen on Social </a></span></li><li class="" id="menu123_1_8-C211764"><span><a href="/category/211764/the-inauguration-of-donald-trump">President Donald Trump </a></span></li><li class="" id="menu123_1_9-L760270"><span><a href="http://www.wdam.com/category/212751/more-slideshows">Slideshows</a></span></li><li class="" id="menu123_1_10-L760271"><span><a href="http://www.wdam.com/category/233418/national-stories">National Headlines</a></span></li><li class="" id="menu123_1_11-C233405"><span><a href="/category/233405/political-stories">Political Stories from the Associated Press</a></span></li><li class="" id="menu123_1_12-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu123_1_13-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li></ul></li><li class="" id="menu123_2-C8389"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/8389/01-news-page">LOCAL</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu123_2-C8389"><li class="wnFirstNode" id="menu123_2_1-L752362"><span><a href="http://pics.wdam.com/">Send it to 7</a></span></li><li class="" id="menu123_2_2-C322167"><span><a href="/category/322167/pine-belt-tornado-coverage">Rebuild, Recover, Together </a></span></li><li class="" id="menu123_2_3-C240207"><span><a href="/video">Video</a></span></li><li class="" id="menu123_2_4-C318340"><span><a href="/category/318340/good-news">Good News</a></span></li><li class="" id="menu123_2_5-C314341"><span><a href="/category/314341/waste-water-coverage">Waste Water Coverage </a></span></li><li class="" id="menu123_2_6-C314924"><span><a href="/category/314924/annexation-coverage">Annexation Coverage </a></span></li><li class="" id="menu123_2_7-C322706"><span><a href="/category/322706/mississippis-bicentennial">Mississippi's Bicentennial</a></span></li></ul></li><li class="" id="menu123_3-C8388"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu123_3-C8388"><li class="wnFirstNode" id="menu123_3_1-L502903"><span><a href="http://www.wdam.com/weather">Weather Home Page</a></span></li><li class="" id="menu123_3_2-L743322"><span><a href="http://www.wdam.com/category/300439/download-our-app">Download our App!</a></span></li><li class="" id="menu123_3_3-C102219"><span><a href="/category/102219/hurricane-center">Hurricane Center</a></span></li><li class="" id="menu123_3_4-C214965"><span><a href="/category/214965/severe">Severe Weather Center</a></span></li><li class="" id="menu123_3_5-C214966"><span><a href="/category/214966/forecast">Forecast Center</a></span></li><li class="" id="menu123_3_6-C146152"><span><a href="/category/146152/live-alfa-skycams">Live Alfa Skycams</a></span></li><li class="" id="menu123_3_7-C324425"><span><a href="/category/324425/outdoor-forecast-center">Outdoor Forecast Center</a></span></li><li class="" id="menu123_3_8-C258675"><span><a href="/category/258675/extreme-weather-and-disasters">Weather and disaster coverage</a></span></li><li class="" id="menu123_3_9-C260821"><span><a href="/category/260821/weather-coverage-floods">Floods</a></span></li></ul></li><li class="" id="menu123_4-C8390"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/8390/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu123_4-C8390"><li class="wnFirstNode" id="menu123_4_1-C305468"><span><a href="/category/305468/southern-miss">Southern Miss</a></span></li><li class="" id="menu123_4_2-C245249"><span><a href="/category/245249/southeastern-conference-coverage">SEC Coverage</a></span></li><li class="" id="menu123_4_3-C285705"><span><a href="/category/285705/2015-saints">Saints</a></span></li><li class="" id="menu123_4_4-S32696269"><span><a href="/story/32696269/download-the-wdam-7-gametime-app-now">Download the WDAM 7 Gametime app NOW! </a></span></li><li class="" id="menu123_4_5-C315801"><span><a href="/category/315801/football-schedules">Football Schedules </a></span></li><li class="" id="menu123_4_6-C317787"><span><a href="/category/317787/high-school-highlights-2017">High School Highlights 2017</a></span></li><li class="" id="menu123_4_7-C326093"><span><a href="/category/326093/players-of-the-pine-belt">Players of the Pine Belt </a></span></li><li class="" id="menu123_4_8-C245241"><span><a href="/category/245241/mississippi-state-southeastern-conference">Mississippi State</a></span></li><li class="" id="menu123_4_9-C245187"><span><a href="/category/245187/ole-miss-southeastern-conference">Ole Miss</a></span></li></ul></li><li class="" id="menu123_5-C240207"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu123_6-C234558"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/234558/on-air">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu123_6-C234558"><li class="wnFirstNode" id="menu123_6_3-C318340"><span><a href="/category/318340/good-news">Good News</a></span></li><li class="" id="menu123_6_1-C234457"><span><a href="/category/234457/midday">Midday</a></span></li><li class="" id="menu123_6_4-L771597"><span><a href="http://www.wdam.com/category/315176/consider-this">Consider This</a></span></li><li class="" id="menu123_6_5-L786099"><span><a href="http://www.nbc.com/schedule">NBC programming </a></span></li><li class="" id="menu123_6_2-L13061"><span><a href="/link/13061/program-schedule">Schedule</a></span></li><li class="" id="menu123_6_6-L786100"><span><a href="http://abc.go.com/schedule">ABC programming </a></span></li><li class="" id="menu123_6_7-L758671"><span><a href="http://www.wdam.com/story/30651539/how-to-watch-wdam-7-news-on-roku">How to watch WDAM News 7 on Roku </a></span></li><li class="" id="menu123_6_8-S28002301"><span><a href="/story/28002301/live-stream">Live Stream</a></span></li><li class="" id="menu123_6_9-L758725"><span><a href="http://www.wdam.com/category/234461/news-7-today">News 7 Sunrise </a></span></li><li class="" id="menu123_6_10-S30786968"><span><a href="/story/30786968/wdam-lawcall">WDAM LawCall </a></span></li><li class="" id="menu123_6_11-L758726"><span><a href="http://www.wdam.com/category/281274/right-this-minute-video-landing-page">Right This Minute</a></span></li><li class="" id="menu123_6_12-S17082733"><span><a href="/story/17082733/childrens-programming">Children's Programming</a></span></li><li class="" id="menu123_6_13-S12032376"><span><a href="/story/12032376/closed-captioning-information">Closed Captioning</a></span></li><li class="" id="menu123_6_14-L786101"><span><a href="http://www.bouncetv.com/">Bounce programming </a></span></li></ul></li><li class="" id="menu123_7-C155910"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/155910/community">COMMUNITY</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu123_7-C155910"><li class="wnFirstNode" id="menu123_7_1-C128923"><span><a href="/category/128923/local-gas-prices">Local Gas Prices</a></span></li><li class="" id="menu123_7_2-C49907"><span><a href="/category/49907/education">Education</a></span></li><li class="" id="menu123_7_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu123_7_4-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu123_7_5-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu123_7_6-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu123_7_7-C318340"><span><a href="/category/318340/good-news">Good News</a></span></li><li class="" id="menu123_7_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu123_7_9-C120652"><span><a href="/category/120652/money">Money</a></span></li></ul></li><li class="" id="menu123_8-S809930"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/809930/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu123_8-S809930"><li class="wnFirstNode" id="menu123_8_1-L578057"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_wdam.html">Digital Sales</a></span></li></ul></li><li class="" id="menu123_9-L628764"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://wdamdeals.revrocket.us/">Deals</a></span></span></span></span></li><li class="" id="menu123_10-C292335"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/292335/promotions">Win Stuff!</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu123"></div></div></div></div><div id="spacermenu123" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu123', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Griggs earns starting job at USM quarterback</h3>
<time datetime="2017-09-05T12:28:11Z" class="publisheddate wn-time gmt dst-switch">2017-09-05T12:28:11Z</time><time datetime="2017-09-05T12:28:11Z" class="updateddate wn-time gmt dst-switch">2017-09-05T12:28:11Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Tim Doherty, WDAM Sports Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:info@wdam.com?body=http://www.wdam.com/story/36289937/griggs-earns-starting-job-at-usm-quarterback">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:info@wdam.com?body=http://www.wdam.com/story/36289937/griggs-earns-starting-job-at-usm-quarterback">info@wdam.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://wdam.images.worldnow.com/images/9432302_G.jpg" alt="Source: WDAM" title="Source: WDAM" border="0" width="180">
<span>Source: WDAM</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">HATTIESBURG, MS (WDAM) -
            </span><p>The University of Southern Mississippi&rsquo;s season-opening football game with the University of Kentucky appears to have resolved any mystery about the Golden Eagles&rsquo; starting quarterback saga.</p><p>USM coach Jay Hopson said Monday that redshirt junior Kwadra Griggs would be behind center at 6 p.m. when Saturday when the Golden Eagles welcome Southern University to M.M. Roberts Stadium.</p><p>&ldquo;We&rsquo;re probably going to start with Kwadra,&rdquo; Hopson said during his weekly news conference.</p><p>Griggs and sophomore Keon Howard had spent the spring and summer competing to replace departed four-year starter Nick Mullen.</p><p>Howard got the starting nod against Kentucky and played all but the last snap of the first half that ended with the Wildcats ahead 14-3. Howard completed 7 of 14 passes for 87 yards, including a 47-yard completion to redshirt freshman Quez Watkins.</p><p>Griggs played the entire second half, hitting 15 of 26 passes for 222 yards and two touchdowns as USM (0-1) dropped a hard-fought, physical 24-17 decision to Kentucky.</p><p>Neither quarterback was intercepted though each lost a fumble that either to or directly resulted in 14 Wildcat points.</p><p>Hopson said Griggs earned the nod to take the offensive reins against the Jaguars (1-0), who defeated South Carolina State University 14-8 Sunday.</p><p>&ldquo;We&rsquo;re going let both of them compete, but (Griggs) probably earned that,&rdquo; Hopson said. &ldquo;Both quarterbacks played a half, and he really had an outstanding half. I think Keon did some great things, too.</p><p>&ldquo;But we&rsquo;ll just let them compete. That&rsquo;s all I know. Competition is what this whole world is all about. At the end of the day, we&rsquo;re just going to let them compete and Keon will be ready when his opportunity comes.&rdquo;</p><p>Hopson complimented Griggs on improving in the technical aspects of the offense while blending that with his instincts for the game.</p><p>&ldquo;He did a great job running our offense and getting the ball to the right people,&rdquo; Hopson said. &ldquo;Kwadra is one of those kids who have a great natural feel. He really does. He threw the ball well and he did a great job of running the ball, directing our team. The biggest thing is that we were a little bit more consistent on our reads.</p><p>&ldquo;Football is a journey. We&rsquo;re going to evaluate things week to week, but I think that he&rsquo;s a young man who earned the opportunity to get to start this week, so we&rsquo;re going to give it to him.&rdquo;</p><p>Players o&rsquo;game</p><p>Players of the week for the Kentucky game included red-shirt junior receiver Korey Roberston (offense) and senior safety Tavarius Moore and redshirt senior defensive lineman Rod Crayton (defense)</p><p>The 6-foot-2, 215-pound Robertson who turned in the first 100-yard game of his career with a personal best 111 yards on seven catches, including touchdown receptions of 42 yards and 26 yards.</p><p>It was the first, multi-touchdown game of his career. With Watkins grabbing four passes for 103 yards, the duo became the first pair of Golden Eagles&rsquo; receivers to reach 100 yards in the same game since Allenzae Staggers (292 yards) and Julian Allen (103 yards) turned the trick against Rice on Oct. 1, 2016.</p><p>In his first career start, the 6-1, 193-pound Moore collected a team-high eight tackles (five solo) and recovered a fumble at USM&rsquo;s 5-yard line to stop a Kentucky threat in the first quarter.&nbsp;It marked the first time Moore had led the defense in tackles.</p><p>The 6-foot, 284-pound Crayton made five tackles (two solo), including 1.5 tackles for loss and forced the fumble by Kentucky running back Benny Snell Jr. that Moore recovered.&nbsp;Crayton came into the game with just one tackles for loss in his previous three years on the field.</p><p>&ldquo;(Crayton) played one heckuva of a football game,&rdquo; Hopson said. &ldquo;Rod played tremendously up front. I thought our front played well and Rod certainly had the best game. Just impressive to watch him play. He played tough football.&rdquo;</p><p>Injury report</p><p>Senior left tackle Drake Dorbeck cracked a bone in his forearm and is expected to be sidelined for the next three to four weeks.</p><p>True freshman Paul Gainer replaced Dorbeck against the Wildcats, and offensive coordinator Shannon Dawson said the Gautier High School product acquitted himself well.</p><p>&ldquo;In my mind, it&rsquo;s, &lsquo;Next man up,&rsquo;&rdquo; Dawson said. &ldquo;Everybody out there is of the same importance, and that&rsquo;s why you get guys ready to plug in.</p><p>&ldquo;To be honest with you, I didn&rsquo;t even notice Paul out there a whole lot, which is a testament to him. He went in and fought hard against some of the better pass rushers that he&rsquo;s probably going to see on the edge right there and he held his own, which is a testament to him, going in that game and playing well.&rdquo;</p><p>Dorbeck&rsquo;s injury will result in a bit of shuffling along the offensive front, with Gainer returning to reserve role at left tackle.</p><p>According to Monday&rsquo;s revised depth chart, senior Jerry Harris, who started at right guard against Kentucky, will move to left tackle, while junior college transfer Jimmie Terry will start in Harris&rsquo; spot.</p><p>Redshirt freshman Arvin Fletcher (left guard), senior Devin Fletcher (center) and sophomore Ty Pollard (right tackle) are scheduled to make their second starts of the season at their respective positions.</p><p>The depth chart has true freshman Woodlyson Alcius backing Pollard at right tackle, redshirt senior Tyler Stutzman behind Farrior at center and true freshman Hayden Sturdevant backing up both guard positions.</p><p>Hopson said the Golden Eagles otherwise came out of the game relatively clean.</p><p>&ldquo;We&rsquo;re pretty healthy,&rdquo; Hopson said. &ldquo;One or two that re banged up, but other than that we&rsquo;re pretty good.&rdquo;</p><p>Three Golden Eagles, redshirt senior cornerback Trae Collins, senior safety Picasso Nelson Jr. and redshirt junior running back Tez Parks were sidelined by injury for the Kentucky game.</p><p>&ldquo;Hopefully, we get (Collins and Nelson) back this week,&rdquo; Hopson said. &ldquo;We had a few injuries leading in, and, hopefully, we get these guys back and ready to go.</p><p>&ldquo;It is part of football, though. You get guys injured and you just have to get the next guys ready to go. Hopefully, we heal up and not have any season-ending deals.&rdquo;</p><p>Come one, come all</p><p>One of the themes of the preseason camp was the depth that USM had established at many positions, and Saturday certainly provided evidence.</p><p>Dawson said 10 receivers saw playing time with the offense, including six &ldquo;outside&rdquo; receivers and four &ldquo;inside&rdquo; receivers.</p><p>USM defensive coordinator Tony Pecoraro said 22 players saw snaps on defense, including 11 defensive linemen, four linebackers and seven defensive backs.</p><p>&ldquo;We&rsquo;ve talked about our depth, so why not take advantage of that?&rdquo; Pecoraro said. &ldquo;I think it&rsquo;s good. The more people you play, the fresher you are and the more you are in there, you better get to the ball.&rdquo;</p><p><a href="http://wdam.com">Copyright WDAM 2017. All rights reserved.&nbsp;</a></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Local News</span><span class="text abridgedHeadline">LOCAL</span><a class="wnContent more" href="/category/8389/01-news-page"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-09-05 13:10:52"><h4 class="wnContent headline"><a href="/story/36290421/hurricane-irma-now-dangerous-category-5-storm"><span class="text">Hurricane Irma now dangerous category 5 storm</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36290421/hurricane-irma-now-dangerous-category-5-storm"><span class="text">Hurricane Irma now dangerous category 5 storm</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, September 5 2017 9:12 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-05 13:12:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36290421/hurricane-irma-now-dangerous-category-5-storm"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/14832845_G.png" title="Source: NWS" alt="Source: NWS"></a><span class="caption left width90"><span class="text">Source: NWS</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36290421/hurricane-irma-now-dangerous-category-5-storm"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/14832845_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Hurricane Irma is now an extremely dangerous category 5 hurricane with sustained winds of 175 mph with higher gusts.&nbsp;</p></span><a class="more" href="/story/36290421/hurricane-irma-now-dangerous-category-5-storm"><span class="text">More  >></span></a></div><div class="wnContent summary"><span class="text"><p>Hurricane Irma is now an extremely dangerous category 5 hurricane with sustained winds of 175 mph with higher gusts.&nbsp;</p></span><a class="more" href="/story/36290421/hurricane-irma-now-dangerous-category-5-storm"><span class="text">More  >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-09-05 12:33:22"><h4 class="wnContent headline"><a href="/story/36289968/prcc-football-welcomes-northwest-mississippi"><span class="text">PRCC football welcomes Northwest Mississippi</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36289968/prcc-football-welcomes-northwest-mississippi"><span class="text">PRCC football welcomes Northwest Mississippi</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, September 5 2017 8:33 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-05 12:33:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36289968/prcc-football-welcomes-northwest-mississippi"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/14832464_G.jpg" title="Source: PRCC" alt="Source: PRCC"></a><span class="caption left width90"><span class="text">Source: PRCC</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36289968/prcc-football-welcomes-northwest-mississippi"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/14832464_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The biggest task facing the football coaching staff at Pearl River Community College this week may be getting the players back down to earth.&nbsp;</p></span><a class="more" href="/story/36289968/prcc-football-welcomes-northwest-mississippi"><span class="text">More  >></span></a></div><div class="wnContent summary"><span class="text"><p>The biggest task facing the football coaching staff at Pearl River Community College this week may be getting the players back down to earth.&nbsp;</p></span><a class="more" href="/story/36289968/prcc-football-welcomes-northwest-mississippi"><span class="text">More  >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-09-05 12:30:23"><h4 class="wnContent headline"><a href="/story/36289954/jcjc-soccer-splits-with-mississippi-gulf-coast"><span class="text">JCJC soccer splits with Mississippi Gulf Coast</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36289954/jcjc-soccer-splits-with-mississippi-gulf-coast"><span class="text">JCJC soccer splits with Mississippi Gulf Coast</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, September 5 2017 8:30 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-05 12:30:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36289954/jcjc-soccer-splits-with-mississippi-gulf-coast"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/14832452_G.jpg" title="Source: JCJC" alt="Source: JCJC"></a><span class="caption left width90"><span class="text">Source: JCJC</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36289954/jcjc-soccer-splits-with-mississippi-gulf-coast"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/14832452_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The 19th-ranked 19 Jones County Junior College Lady Bobcats opened the season in thrilling fashion this past weekend at Bobcat Soccer Field.&nbsp;</p> </span><a class="more" href="/story/36289954/jcjc-soccer-splits-with-mississippi-gulf-coast"><span class="text">More  >></span></a></div><div class="wnContent summary"><span class="text"><p>The 19th-ranked 19 Jones County Junior College Lady Bobcats opened the season in thrilling fashion this past weekend at Bobcat Soccer Field.&nbsp;</p></span><a class="more" href="/story/36289954/jcjc-soccer-splits-with-mississippi-gulf-coast"><span class="text">More  >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-09-05 12:28:11"><h4 class="wnContent headline"><a href="/story/36289937/griggs-earns-starting-job-at-usm-quarterback"><span class="text">Griggs earns starting job at USM quarterback</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36289937/griggs-earns-starting-job-at-usm-quarterback"><span class="text">Griggs earns starting job at USM quarterback</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, September 5 2017 8:28 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-05 12:28:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36289937/griggs-earns-starting-job-at-usm-quarterback"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/9432302_G.jpg" title="Source: WDAM" alt="Source: WDAM"></a><span class="caption left width90"><span class="text">Source: WDAM</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36289937/griggs-earns-starting-job-at-usm-quarterback"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/9432302_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The University of Southern Mississippi&rsquo;s season-opening football game with the University of Kentucky appears to have resolved any mystery about the Golden Eagles&rsquo; starting quarterback saga.</p> </span><a class="more" href="/story/36289937/griggs-earns-starting-job-at-usm-quarterback"><span class="text">More  >></span></a></div><div class="wnContent summary"><span class="text"><p>The University of Southern Mississippi&rsquo;s season-opening football game with the University of Kentucky appears to have resolved any mystery about the Golden Eagles&rsquo; starting quarterback saga.</p></span><a class="more" href="/story/36289937/griggs-earns-starting-job-at-usm-quarterback"><span class="text">More  >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13675738/wdam-7-sunrise-united-way-canpaign"><span class="text">WDAM 7 Sunrise - United Way "Can"paign</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13675738/wdam-7-sunrise-united-way-canpaign"><span class="text">WDAM 7 Sunrise - United Way "Can"paign</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/13675738/wdam-7-sunrise-united-way-canpaign"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/14832356_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13675738/wdam-7-sunrise-united-way-canpaign"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/14832356_G.jpg"></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://wdam.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer"> <div class="top"> <div class="search-box"> <div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div> </div> <div class="station-info"> <div class="logo"><img src="http://wdam.images.worldnow.com/images/8801747_G.png" width="125" height="156" border="0" /></div> <div class="contact"> <div>2362 U.S. Hwy 11 Moselle <br>Moselle, MS 39459</div> <div>(800) 844-9326</div> </div> <div class="fcc"> <div><a href="https://publicfiles.fcc.gov/tv-profile/wdam-tv">FCC Public File</a></div> <a href="mailto:publicfile@wdam.com">publicfile@wdam.com</a> <div>(601) 544-4730</div> <a href="http://ftpcontent4.worldnow.com/wdam/PDF/2016%20EEO%20REPORT.pdf">EEO Report</a> <a href="/story/12032376/closed-captioning-information">Closed Captioning</a> </div> </div> </div> <div class="footer-main-nav"> <ul class="link-group"> <!--<li><a href="#">News Now Link</a></li> <li><a href="#">News Now Link</a></li> <li><a href="#">News Now Link</a></li> <li><a href="#">News Now Link</a></li>--> </ul> </div> <div class="news-link"> <ul class="link-group"> <li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li> </ul> </div> <div class="bottom"> <div class="copyrightText"> <a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a> <div class="text"> All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>. </div> <div class="clear"></div> </div> </div> </div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>