<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0VCXlzuIpFsnr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wdam"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wdam/web/news",
    "authors": [
                  
                    {
                      "_id": "maggie-wade",
                      "name": "Maggie Wade",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/04/15/governor-phil-bryant-outlines-damage-counties-deadly-tornadoes/",
    "contentId": "GCSYFJEQIVEBBHBH35F2SIQYIA",
    "contentName": "Governor Phil Bryant outlines damage in 17 counties from deadly tornadoes",
    "contentOwner": "wlbt",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2019-04-15T04:42:36.464Z",
    "description": "Mississippi Governor Phil Bryant declares a state of emergency as 17 counties deal with the aftermath of deadly tornadoes.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "true",
    "metaDescription": "Mississippi Governor Phil Bryant declares a state of emergency as 17 counties deal with the aftermath of deadly tornadoes.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        
                      ,
    "publishedDay": "14",
    "publishedMonth": "04",
    "publishedYear": "2019",
    "stationName": "wdam",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="j2iZbWtEmTC6vBfysxmXYIUAUgYhycgCO2zd0UYM2Ok"/> <title>Governor Phil Bryant outlines damage in 17 counties from deadly tornadoes</title> <meta name="keywords" content="Deadly, tornadoes, Warren, Monroe, MEMA, Hamilton"> <meta name="news_keywords" content="Deadly, tornadoes, Warren, Monroe, MEMA, Hamilton"/> <meta name="date" content="2019-04-15T04:42:37.601Z"/> <meta itemprop="description" name="description" content="Mississippi Governor Phil Bryant declares a state of emergency as 17 counties deal with the aftermath of deadly tornadoes."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.wdam.com/2019/04/15/governor-phil-bryant-outlines-damage-counties-deadly-tornadoes/"> <meta name="twitter:title" content="Governor Phil Bryant outlines damage in 17 counties from deadly tornadoes"/> <meta name="twitter:image" content="http://www.wdam.com/resizer/v8Nv89bXGqsuKHJjCJVFB3RzV5U=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QQ652JF4QZEY5F76QYUDMAQKEM.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Mississippi Governor Phil Bryant declares a state of emergency as 17 counties deal with the aftermath of deadly tornadoes."/> <meta name="twitter:site" content="@wdam"/> <meta name="twitter:creator" content="@wdam"> <meta property="og:url" content="http://www.wdam.com/2019/04/15/governor-phil-bryant-outlines-damage-counties-deadly-tornadoes/"/> <meta property="og:title" content="Governor Phil Bryant outlines damage in 17 counties from deadly tornadoes"/> <meta itemprop="image" property="og:image" content="http://www.wdam.com/resizer/v8Nv89bXGqsuKHJjCJVFB3RzV5U=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QQ652JF4QZEY5F76QYUDMAQKEM.jpg"/> <meta property="og:description" content="Mississippi Governor Phil Bryant declares a state of emergency as 17 counties deal with the aftermath of deadly tornadoes."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wdam.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="155680781241664"/> <meta property="fb:pages" content="43954319874"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WDAMTV"> <link rel="amphtml" href="/2019/04/15/governor-phil-bryant-outlines-damage-counties-deadly-tornadoes/?outputType=amp"> <meta name="author" content="Maggie Wade"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Governor Phil Bryant outlines damage in 17 counties from deadly tornadoes",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wdam.com/resizer/v8Nv89bXGqsuKHJjCJVFB3RzV5U=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QQ652JF4QZEY5F76QYUDMAQKEM.jpg",
          "height": 162.0,
          "width": 1200
        },
        
        "datePublished": "2019-04-15T15:09:06.641Z",
        "dateModified": "2019-04-15T04:42:37.601Z",
        "articleBody": "JACKSON, MS (WLBT) - Deadly tornadoes leave death and destruction in Mississippi. Governor Phil Bryant declares a State of Emergency for 17 counties with damage. He says the worst is in Warren and Monroe Counties.Some of the damage from a tornado in Monroe County. (Source: WCBI)Governor Phil Bryant issues an Emergency Declaration to help those dealing with damage and confirms one fatality. A 95-year-old man identified as Roy Ratliff was killed in Monroe County when a tree smashed through his mobile home, crushing him in his sleep.Governor Bryant said, &#034;as I said one fatality, nine individuals were taken to emergency rooms across the state, four of those have been admitted to the hospital and remain there. So at that time a total of 11 injuries.&#034;At MEMA headquarters Sunday afternoon the Governor outlined damage and injuries.Governor Bryant says Warren and Monroe counties have the most damage. (Source: WCBI)Bryant said, &#034;one in Warren County, one in Madison county where a tree fell on a house in Madison county. We have 28 roads that remain closed, many of these are rural roads that were closed due to flooding. We have 18 roads that have been damaged that are closed or may have to be closed in the future.&#034;In Warren County some areas are reduced to rubble. On Ken Karly Avenue a tree fell on a home. The woman who lives here had to crawl to safety from a window. And on Wisconsin Avenue more damage. Streets closed due to downed power lines, and a car crushed by a tree. In spite of all the damage the Governor says it could have been worse.A woman escaped from this house in Vicksburg by climbing through a window.
(Source: WLBT)“The conditions of that storm appeared to be very violent and had it for example struck the Mississippi State, Starkville area, disastrous conditions could have occurred after that”, said Governor Bryant.The Hamilton Fire Department was also destroyed in Monroe County. Public Safety Commissioner Marshall Fisher says onlookers should stay out.Fisher said, &#034;if you do not have business in these areas, do not travel to these areas and allow the first responders and the other people who are on the ground to get their jobs done.&#034;Fisher says troopers also responded to a collapsed roadway in Holmes County. 20 troopers will stay on patrol in Monroe County.Troopers are expected to be in Monroe County until Thursday. There will be a curfew in effect that began at 8 Sunday night, until 6 Monday morning.Monroe County schools will be closed Monday. All city schools will remain open.Copyright 2019 WLBT. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Maggie Wade"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Mississippi Governor Phil Bryant declares a state of emergency as 17 counties deal with the aftermath of deadly tornadoes."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wdam.com",
        "logo": "http://www.wdam.com/pb/resources/images/rm_icons/wdam-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WDAMTV" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/c2985b900228bb706466/rm/rm-frameworkc2985b900228bb706466.css?v=56" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wdam-logo.svg?v=56)}</style> <link href="/pb/resources/dist/c2985b900228bb706466/rm/rm-frameworkc2985b900228bb706466.css?v=56" rel="stylesheet"/> <link href="/pb/resources/dist/c2985b900228bb706466/rm/rm-featuresc2985b900228bb706466.css?v=56" rel="stylesheet"/> <link href="/pb/resources/dist/c2985b900228bb706466/rm/rm-servicesc2985b900228bb706466.css?v=56" rel="stylesheet"/> <script src="/pb/gr/c/default/r0VCXlzuIpFsnr/arcAdsJS/cdbd7d78da.js?v=56"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fLMBeh1uIpFsnr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wdam.com/contests/" class="color-grey-dark">Win Stuff</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wdam.com/2018/10/05/wdam-birthday-club/" class="color-grey-dark">Birthday Club</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://gray.tv/careers#currentopenings" class="color-grey-dark">Jobs</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wdam.com/business/legal/lawcall/" class="color-grey-dark">LawCall</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wdam.com/topofclass/" class="color-grey-dark">Top of Class 2019</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wdam.com/7ontheroad/" class="color-grey-dark">7 On the Road</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fmTFlj2uIpFsnr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f00d22FuIpFsnr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wdam.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wdam.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wdam.com/video-gallery/" class="">VIDEO</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wdam.com/programming/schedule/" class="">TV LISTINGS</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://pinebeltmarketplace.revrocket.us" class="">Pine Belt Marketplace</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.wdam.com/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://www.wdam.com/video-gallery/" class="color-white">Video</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/technology/skyview" class="color-white">SkyView</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wdam.com/apps" class="color-white">Download Our Apps</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/good-news" class="color-white">Good News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/editorial" class="color-white">Editorial</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/ncaa/southern-miss" class="color-white">Southern Miss</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/jones-college" class="color-white">Jones College</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/william-carey" class="color-white">William Carey</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school" class="color-white">High School</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/hurricane" class="color-white">Hurricane</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://www.wdam.com/2019/02/08/what-is-first-alert-weather-day/" class="color-white">First Alert Weather Days</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/stop-suicide" class="color-white">Stop Suicide</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://www.wdam.com/health/breast-cancer/" class="color-white">Pink Up for Breast Cancer</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/business" class="color-white">Business</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/consumer" class="color-white">Consumer</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/business/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/business/money" class="color-white">Money</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/sunrise" class="color-white">Sunrise</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/midday" class="color-white">Midday</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/politics/elections" class="color-white">Elections</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.wdam.com/2019/03/05/decision-qualifying-list-candidates-statewide-elections-released/" class="color-white">Statewide candidates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://www.wdam.com/2019/03/05/list-qualified-candidates-legislative-elections-pine-belt/" class="color-white">Legislative Candidates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://www.wdam.com/2019/03/05/list-qualified-candidates-district-attorney-elections-pine-belt/" class="color-white">District Attorney Candidates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="https://www.wdam.com/2019/03/04/covington-county-candidates-elections/" class="color-white">Covington County Candidates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="https://www.wdam.com/2019/03/04/forrest-county-candidates-elections/" class="color-white">Forrest County Candidates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="https://www.wdam.com/2019/03/04/jasper-county-candidates-elections/" class="color-white">Jasper County Candidates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="https://www.wdam.com/2019/03/05/jones-county-candidates-elections/" class="color-white">Jones County Candidates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="https://www.wdam.com/2019/03/04/lamar-county-candidates-elections/" class="color-white">Lamar County Candidates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="https://www.wdam.com/2019/03/05/marion-county-candidates-elections/" class="color-white">Marion County Candidates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="https://www.wdam.com/2019/03/05/perry-county-candidates-elections/" class="color-white">Perry County Candidates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="https://www.wdam.com/2019/03/04/wayne-county-candidates-elections/" class="color-white">Wayne County Candidates</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/7-on-the-road" class="color-white">7 on the Road</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/one-tank-trips" class="color-white">One Tank Trips</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/user-content" class="color-white">Pics</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://gray.tv/careers#currentopenings" class="color-white">Jobs</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0Zf9KhuIpFsnr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wdam-breaking/" data-url="/pb/api/v2/render/feature" data-website="wdam" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="faKXW52uIpFsnr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wdam-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wdam"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0LuQX8uIpFsnr"> <div id="ad1545-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1545" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1545",slotName:"wdam/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GCSYFJEQIVEBBHBH35F2SIQYIA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fDTIB02uIpFsnr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Governor Phil Bryant outlines damage in 17 counties from deadly tornadoes</h1> <h2 class="spaced spaced-xs spaced-top">A 95 year old man died in Monroe county</h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Governor Phil Bryant outlines damage in 17 counties from deadly tornadoes" src="http://www.wdam.com/resizer/yqkmDjtbmyAritS_xcFHMnjpulI=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QQ652JF4QZEY5F76QYUDMAQKEM.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Homes and businesses were destroyed in Monroe County. (Source: WCBI) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c2limY1uIpFsnr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Governor+Phil+Bryant+outlines+damage+in+17+counties+from+deadly+tornadoes&amp;url=http%3A%2F%2Fwww.wdam.com%2F2019%2F04%2F15%2Fgovernor-phil-bryant-outlines-damage-counties-deadly-tornadoes%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wdam.com%2F2019%2F04%2F15%2Fgovernor-phil-bryant-outlines-damage-counties-deadly-tornadoes%2F&amp;title=Governor+Phil+Bryant+outlines+damage+in+17+counties+from+deadly+tornadoes', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Governor%20Phil%20Bryant%20outlines%20damage%20in%2017%20counties%20from%20deadly%20tornadoes&amp;body=Read%20more%20on%20Governor%20Phil%20Bryant%20outlines%20damage%20in%2017%20counties%20from%20deadly%20tornadoes%20at%20http%3A%2F%2Fwww.wdam.com%2F2019%2F04%2F15%2Fgovernor-phil-bryant-outlines-damage-counties-deadly-tornadoes%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fPl2tQ1uIpFsnr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/maggie-wade/"> <span class="font-bold ">Maggie Wade</span></a> <span class="font-bold">|</span> <span class="timestamp"> April 14, 2019 at 11:42 PM CDT - Updated April 15 at 10:09 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fuRBbm1uIpFsnr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>JACKSON, MS (WLBT) - Deadly tornadoes leave death and destruction in Mississippi. Governor Phil Bryant declares a State of Emergency for 17 counties with damage. He says the worst is in Warren and Monroe Counties.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Some of the damage from a tornado in Monroe County. (Source: WCBI)" data-src="http://www.wdam.com/resizer/xw3Vf5qqupMI2rFIoI7TsGrBLUI=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/246P6J2Z7RBWZCH2EKGNMC6QPU.jpg" src="http://www.wdam.com/resizer/3GTGq5Z0oUjt09oYIedIg4gpfjc=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/246P6J2Z7RBWZCH2EKGNMC6QPU.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Some of the damage from a tornado in Monroe County. (Source: WCBI) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Governor Phil Bryant issues an Emergency Declaration to help those dealing with damage and confirms one fatality. A 95-year-old man identified as Roy Ratliff was killed in Monroe County when a tree smashed through his mobile home, crushing him in his sleep.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Governor Bryant said, "as I said one fatality, nine individuals were taken to emergency rooms across the state, four of those have been admitted to the hospital and remain there. So at that time a total of 11 injuries."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>At MEMA headquarters Sunday afternoon the Governor outlined damage and injuries.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad805-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad805" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad805",slotName:"wdam/web/news/GCSYFJEQIVEBBHBH35F2SIQYIA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Governor Bryant says Warren and Monroe counties have the most damage. (Source: WCBI)" data-src="http://www.wdam.com/resizer/vJvcXchBMBGPGZ8Hiuo41Qx9QtY=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/G2ZKA2ZJRVFTHENBBBRWK5L57Q.jpg" src="http://www.wdam.com/resizer/UoS2jgbv448hxOi2ypD4Ej77Tq8=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/G2ZKA2ZJRVFTHENBBBRWK5L57Q.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Governor Bryant says Warren and Monroe counties have the most damage. (Source: WCBI) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Bryant said, "one in Warren County, one in Madison county where a tree fell on a house in Madison county. We have 28 roads that remain closed, many of these are rural roads that were closed due to flooding. We have 18 roads that have been damaged that are closed or may have to be closed in the future."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In Warren County some areas are reduced to rubble. On Ken Karly Avenue a tree fell on a home. The woman who lives here had to crawl to safety from a window. And on Wisconsin Avenue more damage. Streets closed due to downed power lines, and a car crushed by a tree. In spite of all the damage the Governor says it could have been worse.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="A woman escaped from this house in Vicksburg by climbing through a window. (Source: WLBT)" data-src="http://www.wdam.com/resizer/ep4ngKgWpghwSt5rROhxqZ4L5E0=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WZYWUFI6FJHV3JL5XP3LSFDACY.jpg" src="http://www.wdam.com/resizer/vJzytA7-y9dlW-CvI5leO57054o=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WZYWUFI6FJHV3JL5XP3LSFDACY.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> A woman escaped from this house in Vicksburg by climbing through a window. (Source: WLBT) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“The conditions of that storm appeared to be very violent and had it for example struck the Mississippi State, Starkville area, disastrous conditions could have occurred after that”, said Governor Bryant.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1527-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1527" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1527",slotName:"wdam/web/news/GCSYFJEQIVEBBHBH35F2SIQYIA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Hamilton Fire Department was also destroyed in Monroe County. Public Safety Commissioner Marshall Fisher says onlookers should stay out.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1201-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1201" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1201",slotName:"wdam/web/news/GCSYFJEQIVEBBHBH35F2SIQYIA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Fisher said, "if you do not have business in these areas, do not travel to these areas and allow the first responders and the other people who are on the ground to get their jobs done."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Fisher says troopers also responded to a collapsed roadway in Holmes County. 20 troopers will stay on patrol in Monroe County.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Troopers are expected to be in Monroe County until Thursday. There will be a curfew in effect that began at 8 Sunday night, until 6 Monday morning.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Monroe County schools will be closed Monday. All city schools will remain open.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 </i><a href="https://wlbt.com/" target="_blank"><i>WLBT</i></a><i>. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fAKuvg2uIpFsnr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wdam.com/2019/04/15/governor-phil-bryant-outlines-damage-counties-deadly-tornadoes/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wdam.com/2019/04/15/governor-phil-bryant-outlines-damage-counties-deadly-tornadoes/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0tZRO9uIpFsnr"> <div id="ad1318-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1318" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1318",slotName:"wdam/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GCSYFJEQIVEBBHBH35F2SIQYIA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f3SkHN1uIpFsnr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USMS0152" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wdam" data-location-code="USMS0152" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMS0152,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wdam.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/wdam/weather/ONLINE_PB_RADAR.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="59" data-temp-c="15"> 59</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Hattiesburg, MS</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wdam.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1533-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1533" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1533",slotName:"wdam/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cQEiKm1uIpFsnr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fk6NQT1uIpFsnr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-91706" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/04/15/storms-flatten-buildings-leave-thousands-without-power/"> <img class="width-full " alt="Weather service confirms tornadoes in southern storms" src="http://www.wdam.com/resizer/Q1n_GEUoNyFjfAX9DAYW-M68P-U=/0x514:3860x2444/3860x1930/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WIOZSRIO5FHX5AVA2GRKC4A74I.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/15/storms-flatten-buildings-leave-thousands-without-power/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Weather service confirms tornadoes in southern storms</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A half-dozen homes were damaged and at least six people were injured in Ohio. The weather service says high winds in Pennsylvania that may have been tornadoes flattened a house and several barns and blew out windows. Toppled trees are blocking streets.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/04/15/clean-up-efforts-continue-after-least-tornadoes-touched-down-across-mississippi/"> <img class="width-full " alt="Clean up efforts continue after at least 10 tornadoes touched down across Mississippi" src="http://www.wdam.com/resizer/U0UTAlIkkeqL0U9oSN55VsBHH28=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WHCIINCQTREMVPU6H7YVW5UHRA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/15/clean-up-efforts-continue-after-least-tornadoes-touched-down-across-mississippi/"> Clean up efforts continue after at least 10 tornadoes touched down across Mississippi</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The National Weather Service says this number will likely rise as they continue damage assessments this week.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Morgan Howard</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f5TyPW1uIpFsnr"> <div id="ad1220-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1220" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1220",slotName:"wdam/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GCSYFJEQIVEBBHBH35F2SIQYIA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cdNSmp1uIpFsnr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fzF4ZV1uIpFsnr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-43189" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/14/powerful-deadly-storms-continue-move-across-south/"> <img class="width-full " alt="Strong storms in US South kill at least 8 and injure dozens" src="http://www.wdam.com/resizer/E2RHKRT7li3K_9tnLiKSBEEWzGY=/91x0:718x470/626x470/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MBOQCHD32BEWZHMAPRDJQKFH6I.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/14/powerful-deadly-storms-continue-move-across-south/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Strong storms in US South kill at least 8 and injure dozens</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published April 14, 2019 at 11:11 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/14/man-charged-with-murder-lamar-co-homicide-investigation/"> <img class="width-full " alt="Man charged with murder in Lamar Co. homicide investigation" src="http://www.wdam.com/resizer/mPwolKThpqQIORVQZYJ1shhgJug=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/64KPMPBS6FDFZO5XU3PRGZEEAA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/14/man-charged-with-murder-lamar-co-homicide-investigation/"> Man charged with murder in Lamar Co. homicide investigation</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published April 14, 2019 at 8:22 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/15/endangered-missing-child-alert-issued-missing-year-old/"> <img class="width-full " alt="Endangered/ Missing Child Alert issued for missing 12-year-old" src="http://www.wdam.com/resizer/px3rfdSBaiwPKhGZ2OsbEB6F0QE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/G4GQ4COD6FBH5K5BZFWUCUUKKI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/15/endangered-missing-child-alert-issued-missing-year-old/"> Endangered/ Missing Child Alert issued for missing 12-year-old</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>China Lee</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published April 14, 2019 at 7:51 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/15/herbal-supplement-kratom-linked-more-us-deaths-than-previously-known/"> <img class="width-full " alt="Herbal supplement kratom linked to more US deaths than previously known" src="http://www.wdam.com/resizer/QvTpqbqlJ023Q3wsCo6UpoDWfYo=/814x151:1450x628/636x477/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QVP6GFNYLRAX3J4UVPWJE6UJUI.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/15/herbal-supplement-kratom-linked-more-us-deaths-than-previously-known/"> Herbal supplement kratom linked to more US deaths than previously known</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published April 14, 2019 at 7:44 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="flNyw82uIpFsnr"> <div id="ad1467-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1467" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1467",slotName:"wdam/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GCSYFJEQIVEBBHBH35F2SIQYIA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0Uvr09uIpFsnr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wdam.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 2362 U.S. Hwy 11 Moselle<br/>Moselle, MS 39459<br/>(800) 844-9326 </p> <a class="call-to-action uppercase color-white" href="https://www.wdam.com/about-us/contact-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wdam-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wdam.com" class="color-white">publicfile@wdam.com<br/>(601) 544-4730</a></li> <li><a href="http://webpubcontent.raycommedia.com/wdam/PDF/2018WDAMEEOPublicFileReport.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wdam.com/story/12032376/closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WDAM Careers</a></li> <li><a href="http://www.wdam.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wdam.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wdam" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WDAMTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wdam-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wdam.com" class="color-white">publicfile@wdam.com<br/>(601) 544-4730</a></li> <li><a href="http://webpubcontent.raycommedia.com/wdam/PDF/2018WDAMEEOPublicFileReport.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wdam.com/story/12032376/closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WDAM Careers</a></li> <li><a href="http://www.wdam.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wdam.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wdam" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WDAMTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0VCXlzuIpFsnr/render.js?v=56'></script> <script async src="/pb/resources/dist/c2985b900228bb706466/rm/rm-indexc2985b900228bb706466.js"></script>