<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wdam"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wdam/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/11/27/report-shortage-christmas-trees-this-year/",
    "contentId": "QLEGGNU77BG53OMAAUFU4TOUEM",
    "contentName": "Report: Shortage of Christmas trees this year",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "Featured National",
                      "description": "Featured National",
                      "slug": "featured-national"
                    },
                  
                    {
                      "text": "holiday",
                      "description": "holiday",
                      "slug": "holiday"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2018-11-27T14:57:54.127Z",
    "description": "It's a symbol of the Christmas season, but this year a noble fir may be hard to come by.",
    "hasVideo": "false",
    "metaDescription": "It's a symbol of the Christmas season, but this year a noble fir may be hard to come by.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "27",
    "publishedMonth": "11",
    "publishedYear": "2018",
    "stationName": "wdam",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="j2iZbWtEmTC6vBfysxmXYIUAUgYhycgCO2zd0UYM2Ok"/> <title>Report: Shortage of Christmas trees this year</title> <meta name="keywords" content="Christmas, tree, shortage"> <meta name="news_keywords" content="Christmas, tree, shortage"/> <meta name="date" content="2018-11-27T14:57:50.371Z"/> <meta itemprop="description" name="description" content="It's a symbol of the Christmas season, but this year a noble fir may be hard to come by."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/11/27/report-shortage-christmas-trees-this-year/"> <meta name="twitter:title" content="Report: Shortage of Christmas trees this year"/> <meta name="twitter:image" content="http://www.wdam.com/resizer/AyOLJ0njEE5ut5KYVa9y7VGHQaY=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NFAXZ73LWNCYLJ4XNXEFGU27FU.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="It's a symbol of the Christmas season, but this year a noble fir may be hard to come by."/> <meta name="twitter:site" content="@wdam"/> <meta name="twitter:creator" content="@wdam"> <meta property="og:url" content="/2018/11/27/report-shortage-christmas-trees-this-year/"/> <meta property="og:title" content="Report: Shortage of Christmas trees this year"/> <meta itemprop="image" property="og:image" content="http://www.wdam.com/resizer/AyOLJ0njEE5ut5KYVa9y7VGHQaY=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NFAXZ73LWNCYLJ4XNXEFGU27FU.JPG"/> <meta property="og:description" content="It's a symbol of the Christmas season, but this year a noble fir may be hard to come by."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wdam.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="155680781241664"/> <meta property="fb:pages" content="43954319874"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WDAMTV"> <meta property="article:tag" content="Featured National, holiday"> <link rel="amphtml" href="/2018/11/27/report-shortage-christmas-trees-this-year/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Report: Shortage of Christmas trees this year",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wdam.com/resizer/AyOLJ0njEE5ut5KYVa9y7VGHQaY=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NFAXZ73LWNCYLJ4XNXEFGU27FU.JPG",
          "height": 395.0,
          "width": 1200
        },
        
        "datePublished": "2018-11-27T15:15:58.488Z",
        "dateModified": "2018-11-27T14:57:50.371Z",
        "articleBody": "(CNN) - Higher prices and shorter supplies are two things no one wants to hear when it comes to Christmas.It&#039;s a symbol of the Christmas season, but this year a noble fir may be hard to come by.The Pacific Northwest Christmas Tree Association says there is a tree shortage across the country. The organization blames the Great Recession in 2008.They say there was oversupply about 10 years ago, and growers planted fewer trees to save money. The effects of that are now being felt around the country.The association warns shoppers can now expect fewer trees to pick from and higher prices for the trees they do find.They say you could pay 10 percent more for a tree this year.Copyright 2018 CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "It's a symbol of the Christmas season, but this year a noble fir may be hard to come by."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wdam.com",
        "logo": "http://www.wdam.com/pb/resources/images/rm_icons/wdam-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WDAMTV" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wdam-logo.svg?v=36)}</style> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-featuresd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-servicesd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <script async src="/pb/resources/dist/d404f83286001ac73b19/rm/rm-indexd404f83286001ac73b19.js?v=36"></script> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=36"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wdam.com/contests/" class="color-grey-dark">Win Stuff</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wdam.com/community/birthday-club/" class="color-grey-dark">Birthday Club</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12808-Moselle+&mobile=false&width=710&height=500&bga=true&needsRedirect=false&jan1offset=-360&jun1offset=-300" class="color-grey-dark">Jobs</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wdam.com/community/military-greetings/" class="color-grey-dark">Military Greetings</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wdam.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">Programming</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://pinebeltmarketplace.revrocket.us" class="">Pine Belt Marketplace</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.wdam.com/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wdam.com/apps" class="color-white">Download Our Apps</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/politics/elections" class="color-white">Elections</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/good-news" class="color-white">Good News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/editorial" class="color-white">Editorial</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/scores" class="color-white">Scores</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/football" class="color-white">HS Football</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/football/highlights" class="color-white">HS Highlights</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/southern-miss" class="color-white">Southern Miss</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/hurricane" class="color-white">Hurricane</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/closings" class="color-white">Closings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/stop-suicide" class="color-white">Stop Suicide</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/health/breast-cancer" class="color-white">Breast Cancer</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wdam.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/sunrise" class="color-white">Sunrise</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/programming/midday" class="color-white">Midday</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/business" class="color-white">Business</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/military-greetings" class="color-white">Military Greetings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/one-tank-trips" class="color-white">One Tank Trips</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/user-content" class="color-white">Pics</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wdam-breaking/" data-url="/pb/api/v2/render/feature" data-website="wdam" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wdam-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wdam"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad1321-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1321" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1321",slotName:"wdam/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QLEGGNU77BG53OMAAUFU4TOUEM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.wdam.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Report: Shortage of Christmas trees this year</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Report: Shortage of Christmas trees this year" src="http://www.wdam.com/resizer/fd3ZDWY8vuUSYXkIk_ql6cl4hDA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NFAXZ73LWNCYLJ4XNXEFGU27FU.JPG"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> It's a symbol of the Christmas season, but this year a noble fir may be hard to come by. </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Report%3A+Shortage+of+Christmas+trees+this+year&amp;url=http%3A%2F%2Fwww.wdam.com%2F2018%2F11%2F27%2Freport-shortage-christmas-trees-this-year%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wdam.com%2F2018%2F11%2F27%2Freport-shortage-christmas-trees-this-year%2F&amp;title=Report%3A+Shortage+of+Christmas+trees+this+year', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Report%3A%20Shortage%20of%20Christmas%20trees%20this%20year&amp;body=Read%20more%20on%20Report%3A%20Shortage%20of%20Christmas%20trees%20this%20year%20at%20http%3A%2F%2Fwww.wdam.com%2F2018%2F11%2F27%2Freport-shortage-christmas-trees-this-year%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> November 27, 2018 at 8:57 AM CST - Updated November 27 at 9:15 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(CNN) - Higher prices and shorter supplies are two things no one wants to hear when it comes to Christmas.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It's a symbol of the Christmas season, but this year a noble fir may be hard to come by.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Pacific Northwest Christmas Tree Association says there is a tree shortage across the country. The organization blames the Great Recession in 2008.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>They say there was oversupply about 10 years ago, and growers planted fewer trees to save money. The effects of that are now being felt around the country.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad655-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad655" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad655",slotName:"wdam/web/news/national/QLEGGNU77BG53OMAAUFU4TOUEM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The association warns shoppers can now expect fewer trees to pick from and higher prices for the trees they do find.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>They say you could pay 10 percent more for a tree this year.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2018 CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wdam.com/2018/11/27/report-shortage-christmas-trees-this-year/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wdam.com/2018/11/27/report-shortage-christmas-trees-this-year/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad1761-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1761" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1761",slotName:"wdam/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QLEGGNU77BG53OMAAUFU4TOUEM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USMS0152" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wdam" data-location-code="USMS0152" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMS0152,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wdam.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/wdam/weather/ONLINE_PB_RADAR.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="40" data-temp-c="4"> 40</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Hattiesburg, MS</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wdam.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1780-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1780" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1780",slotName:"wdam/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-118446" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/11/27/un-no-sign-emissions-peak-sight-action-must-be-taken/"> <img class="width-full " alt="UN: No sign of emissions peak in sight, action must be taken" src="http://www.wdam.com/resizer/6k2gnz0ix4vUNe_2Dn5kAw6NyqE=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4DUELCSW7FG4BFIHES2KQQT32U.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/27/un-no-sign-emissions-peak-sight-action-must-be-taken/"> UN: No sign of emissions peak in sight, action must be taken</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The United Nations environment office is warning that the gap is widening between current greenhouse gas emissions and the levels needed to stop catastrophic global warming</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/11/27/us-ambassador-angers-poles-with-letter-prime-minister/"> <img class="width-full " alt="US ambassador angers Poles with letter to prime minister" src="http://www.wdam.com/resizer/pscOuP_pwLiaKSuXzOlpdvw4INo=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JFBZWRLY5JBZVIRDG6O4UTFG2Y.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/27/us-ambassador-angers-poles-with-letter-prime-minister/"> US ambassador angers Poles with letter to prime minister</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The U.S. ambassador to Poland has angered many Poles with a letter allegedly sent to the prime minister that takes his government to task over its treatment of a U.S.-owned independent television station</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad488-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad488" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad488",slotName:"wdam/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QLEGGNU77BG53OMAAUFU4TOUEM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-127289" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/27/belgium-investigates-doctors-who-euthanized-autistic-woman/"> <img class="width-full " alt="Belgium investigates doctors who euthanized autistic woman" src="http://www.wdam.com/resizer/36zGJHnTipZ7JiDwviRvJuk2XoE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZXGUYKNNEBGNVG7HXGVNBSL7CI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/27/belgium-investigates-doctors-who-euthanized-autistic-woman/"> Belgium investigates doctors who euthanized autistic woman</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>MARIA CHENG</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 38m at 9:18 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/27/us-stocks-edge-lower-tariff-threat-hits-tech-stocks/"> <img class="width-full " alt="US stocks edge lower as tariff threat hits tech stocks" src="http://www.wdam.com/resizer/3YMiQRkUpjulVNkjGln-PFd_8Aw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RXT5Z3O5YZG3DK5YIJYQURF5JE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/27/us-stocks-edge-lower-tariff-threat-hits-tech-stocks/"> US stocks edge lower as tariff threat hits tech stocks</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>MARLEY JAY</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 43m at 9:13 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/27/latest-conway-says-she-feels-moms-kids-border/"> <img class="width-full " alt="The Latest: Conway says she feels for moms, kids at border" src="http://www.wdam.com/resizer/kp-k3sfVXDGd0NaIdf_COJaOphw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NHFMQLXJOFBO3C2EZN3QZD5QIY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/27/latest-conway-says-she-feels-moms-kids-border/"> The Latest: Conway says she feels for moms, kids at border</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 53m at 9:03 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/27/caravan-migrants-explore-options-after-tijuana-border-clash-2/"> <img class="width-full " alt="Caravan migrants explore options after Tijuana border clash " src="http://www.wdam.com/resizer/kZzi8J6QcIye_OS9RXpiIbXAXbs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GDCLIAJY4RHKVCQ7CHHS4UH42Q.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/27/caravan-migrants-explore-options-after-tijuana-border-clash-2/"> Caravan migrants explore options after Tijuana border clash </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 8:46 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad971-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad971" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad971",slotName:"wdam/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QLEGGNU77BG53OMAAUFU4TOUEM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wdam.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 2362 U.S. Hwy 11 Moselle<br/>Moselle, MS 39459<br/>(800) 844-9326 </p> <a class="call-to-action uppercase color-white" href="http://www.wdam.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wdam-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wdam.com" class="color-white">publicfile@wdam.com<br/>(601) 544-4730</a></li> <li><a href="http://webpubcontent.raycommedia.com/wdam/2017-2018%20Final%20EEO%20Public%20File.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wdam.com/story/12032376/closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12808-Moselle" class="color-white">WDAM Careers</a></li> <li><a href="http://www.wdam.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wdam.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wdam" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WDAMTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wdam-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wdam.com" class="color-white">publicfile@wdam.com<br/>(601) 544-4730</a></li> <li><a href="http://webpubcontent.raycommedia.com/wdam/2017-2018%20Final%20EEO%20Public%20File.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wdam.com/story/12032376/closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12808-Moselle" class="color-white">WDAM Careers</a></li> <li><a href="http://www.wdam.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wdam.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wdam" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WDAMTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=36'></script>