<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r7LtPb2EG3Fg5r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wdam"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wdam/web/news/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "AMY FORLITI",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/10/18/ex-fbi-agent-gets-years-prison-leaking-documents/",
    "contentId": "TPRXZHD5URAD5JPN6E7CAJ54NA",
    "contentName": "Ex-FBI agent gets 4 years in prison for leaking documents",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-10-18T19:08:11.419Z",
    "description": "A former FBI agent in Minnesota who admitted to leaking classified documents to a reporter has been sentenced to 4 years in prison",
    "hasVideo": "false",
    "metaDescription": "A former FBI agent in Minnesota who admitted to leaking classified documents to a reporter has been sentenced to 4 years in prison",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "18",
    "publishedMonth": "10",
    "publishedYear": "2018",
    "stationName": "wdam",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="j2iZbWtEmTC6vBfysxmXYIUAUgYhycgCO2zd0UYM2Ok"/> <title>Ex-FBI agent gets 4 years in prison for leaking documents</title> <meta name="keywords" content="US,, FBI Agent, Media Leak"> <meta name="news_keywords" content="US,, FBI Agent, Media Leak"/> <meta name="date" content="2018-10-18T19:08:11.419Z"/> <meta itemprop="description" name="description" content="A former FBI agent in Minnesota who admitted to leaking classified documents to a reporter has been sentenced to 4 years in prison"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/10/18/ex-fbi-agent-gets-years-prison-leaking-documents/"> <meta name="twitter:title" content="Ex-FBI agent gets 4 years in prison for leaking documents"/> <meta name="twitter:image" content="http://www.wdam.com/resizer/5TOmtF0vmPsYKogZYDrSAQXIPbI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PEUMFEMFJNHGJGFHSCWE62SZYU.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="A former FBI agent in Minnesota who admitted to leaking classified documents to a reporter has been sentenced to 4 years in prison"/> <meta name="twitter:site" content="@wdam"/> <meta name="twitter:creator" content="@wdam"> <meta property="og:url" content="/2018/10/18/ex-fbi-agent-gets-years-prison-leaking-documents/"/> <meta property="og:title" content="Ex-FBI agent gets 4 years in prison for leaking documents"/> <meta itemprop="image" property="og:image" content="http://www.wdam.com/resizer/5TOmtF0vmPsYKogZYDrSAQXIPbI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PEUMFEMFJNHGJGFHSCWE62SZYU.jpg"/> <meta property="og:description" content="A former FBI agent in Minnesota who admitted to leaking classified documents to a reporter has been sentenced to 4 years in prison"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wdam.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="155680781241664"/> <meta property="fb:pages" content="43954319874"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WDAMTV"> <link rel="amphtml" href="/2018/10/18/ex-fbi-agent-gets-years-prison-leaking-documents/?outputType=amp"> <meta property="article:section" content="National, National, Politics"> <meta name="author" content="AMY FORLITI"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Ex-FBI agent gets 4 years in prison for leaking documents",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wdam.com/resizer/5TOmtF0vmPsYKogZYDrSAQXIPbI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PEUMFEMFJNHGJGFHSCWE62SZYU.jpg",
          "height": 587.0,
          "width": 1200
        },
        
        "datePublished": "2018-10-18T19:34:24.011Z",
        "dateModified": "2018-10-18T19:08:11.419Z",
        "articleBody": "ST. PAUL, Minn. (AP) — A former FBI agent in Minnesota who admitted to leaking classified defense documents to a reporter was sentenced Thursday to four years in prison.Terry James Albury, 39, pleaded guilty in April to one count each of unauthorized disclosure of national defense information and unauthorized retention of national defense information. He apologized in court before the sentence was handed down.Prosecutors said Albury betrayed public trust when he stole more than 70 documents, including 50 that were classified. The information he shared with an online news organization included a document classified as &#034;secret&#034; that related to how the FBI assesses confidential informants.U.S. District Judge Wilhelmina Wright said Albury abused his security clearance and position as an FBI agent to commit a crime.&#034;You did so knowingly. You did so willingly. You knew that what you did was a criminal act, and you knew that you were putting the nation&#039;s security at risk,&#034; the judge told Albury.Wright said the prison sentence reflects the seriousness of the offenses and should deter others from doing something similar.Albury&#039;s defense attorneys had asked for probation, saying he acted patriotically and was morally conflicted by the FBI&#039;s counterterrorism policies that he viewed as racial profiling.The Trump administration and Attorney General Jeff Sessions have made prosecuting government employees who leak sensitive information to the media a priority. Sessions said last year that the Justice Department had more than tripled the number of active leak investigations since President Barack Obama left office.Albury was accused of sharing documents with an online news organization, including one document, dated Aug. 17, 2011, that related to how the FBI assesses confidential informants. The date of that document and its subject matter corresponded with a Jan. 31, 2017 story on The Intercept.Legal scholars also weighed in on the sentencing . A group of 17 scholars who focus on constitutional law, First Amendment law and media law filed a brief asking the court to craft a punishment that would weigh the constitutional protection of free speech and the public’s interest in Albury’s disclosure against any harm to national security.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "AMY FORLITI"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "A former FBI agent in Minnesota who admitted to leaking classified documents to a reporter has been sentenced to 4 years in prison"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WDAMTV" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wdam-logo.svg?v=34)}</style> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-features7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-services7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <script async src="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-index7a495e16576cbca75f1a.js?v=34"></script> <script src="/pb/gr/c/default/r7LtPb2EG3Fg5r/arcAdsJS/84612eb819.js?v=34"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f0jJ7D3EG3Fg5r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/contests/" class="color-grey-dark">Win Stuff</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/community/birthday-club/" class="color-grey-dark">Birthday Club</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12808-Moselle+&mobile=false&width=710&height=500&bga=true&needsRedirect=false&jan1offset=-360&jun1offset=-300" class="color-grey-dark">Jobs</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky high-z-index col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f076eziEG3Fg5r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wdam.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">Programming</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://pinebeltmarketplace.revrocket.us" class="">Pine Belt Marketplace</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live" class="color-white">Live Stream</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/apps" class="color-white">Download Our Apps</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/politics/elections" class="color-white">Elections</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/good-news" class="color-white">Good News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/editorial" class="color-white">Editorial</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/scores" class="color-white">Scores</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school/football" class="color-white">HS Football</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/football/highlights" class="color-white">HS Highlights</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/southern-miss" class="color-white">Southern Miss</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/hurricane" class="color-white">Hurricane</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/closings" class="color-white">Closings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/stop-suicide" class="color-white">Stop Suicide</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/me-time" class="color-white">Me Time With Frangela</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/sunrise" class="color-white">Sunrise</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/programming/midday" class="color-white">Midday</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/business" class="color-white">Business</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/one-tank-trips" class="color-white">One Tank Trips</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/user-content" class="color-white">Pics</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0n1bbEEG3Fg5r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wdam-breaking/" data-url="/pb/api/v2/render/feature" data-website="wdam" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="ffqhgl1EG3Fg5r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wdam-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wdam"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f2K3rx1EG3Fg5r"> <div id="ad278-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad278" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad278",slotName:"wdam/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"TPRXZHD5URAD5JPN6E7CAJ54NA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0c3kcGEG3Fg5r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.wdam.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Ex-FBI agent gets 4 years in prison for leaking documents</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Ex-FBI agent gets 4 years in prison for leaking documents" src="http://www.wdam.com/resizer/6AR_uCZn-fODXzdEwKpVgFm2NKs=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PEUMFEMFJNHGJGFHSCWE62SZYU.jpg"/> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="ceknIu1EG3Fg5r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Ex-FBI+agent+gets+4+years+in+prison+for+leaking+documents&amp;url=http%3A%2F%2Fwww.wdam.com%2F2018%2F10%2F18%2Fex-fbi-agent-gets-years-prison-leaking-documents%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wdam.com%2F2018%2F10%2F18%2Fex-fbi-agent-gets-years-prison-leaking-documents%2F&amp;title=Ex-FBI+agent+gets+4+years+in+prison+for+leaking+documents', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Ex-FBI%20agent%20gets%204%20years%20in%20prison%20for%20leaking%20documents&amp;body=Read%20more%20on%20Ex-FBI%20agent%20gets%204%20years%20in%20prison%20for%20leaking%20documents%20at%20http%3A%2F%2Fwww.wdam.com%2F2018%2F10%2F18%2Fex-fbi-agent-gets-years-prison-leaking-documents%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f08bKhzEG3Fg5r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">AMY FORLITI</span> <span class="font-bold">|</span> <span class="timestamp"> October 18, 2018 at 2:08 PM CDT - Updated October 18 at 2:34 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fb0FTa1EG3Fg5r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>ST. PAUL, Minn. (AP) — A former FBI agent in Minnesota who admitted to leaking classified defense documents to a reporter was sentenced Thursday to four years in prison.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Terry James Albury, 39, pleaded guilty in April to one count each of unauthorized disclosure of national defense information and unauthorized retention of national defense information. He apologized in court before the sentence was handed down.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Prosecutors said Albury betrayed public trust when he stole more than 70 documents, including 50 that were classified. The information he shared with an online news organization included a document classified as "secret" that related to how the FBI assesses confidential informants.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>U.S. District Judge Wilhelmina Wright said Albury abused his security clearance and position as an FBI agent to commit a crime.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1575-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1575" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1575",slotName:"wdam/web/news/national/TPRXZHD5URAD5JPN6E7CAJ54NA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"You did so knowingly. You did so willingly. You knew that what you did was a criminal act, and you knew that you were putting the nation's security at risk," the judge told Albury.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Wright said the prison sentence reflects the seriousness of the offenses and should deter others from doing something similar.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Albury's defense attorneys had asked for probation, saying he acted patriotically and was morally conflicted by the FBI's counterterrorism policies that he viewed as racial profiling.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1981-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1981" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1981",slotName:"wdam/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Trump administration and Attorney General Jeff Sessions have made prosecuting government employees who leak sensitive information to the media a priority. Sessions said last year that the Justice Department had more than tripled the number of active leak investigations since President Barack Obama left office.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad962-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad962" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad962",slotName:"wdam/web/news/national/TPRXZHD5URAD5JPN6E7CAJ54NA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Albury was accused of sharing documents with an online news organization, including one document, dated Aug. 17, 2011, that related to how the FBI assesses confidential informants. The date of that document and its subject matter corresponded with a Jan. 31, 2017 story on The Intercept.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>Legal scholars also weighed in on the sentencing . A group of 17 scholars who focus on constitutional law, First Amendment law and media law filed a brief asking the court to craft a punishment that would weigh the constitutional protection of free speech and the public’s interest in Albury’s disclosure against any harm to national security.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fZHgzI1EG3Fg5r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wdam.com/2018/10/18/ex-fbi-agent-gets-years-prison-leaking-documents/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wdam.com/2018/10/18/ex-fbi-agent-gets-years-prison-leaking-documents/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0J4dbuEG3Fg5r"> <div id="ad793-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad793" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad793",slotName:"wdam/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"TPRXZHD5URAD5JPN6E7CAJ54NA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0nyTJ7EG3Fg5r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USMS0152" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wdam" data-location-code="USMS0152" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMS0152,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wdam.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/wdam/weather/ONLINE_PB_RADAR.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="78" data-temp-c="26"> 78</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Hattiesburg, MS</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wdam.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1932-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1932" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1932",slotName:"wdam/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0HEjBZEG3Fg5r"> <div id="ad622-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad622" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad622",slotName:"wdam/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"TPRXZHD5URAD5JPN6E7CAJ54NA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fncBZj2EG3Fg5r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-111440" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/18/wayne-county-artifacts-being-sought/"> <img class="width-full " alt="Wayne County artifacts being sought" src="http://www.wdam.com/resizer/KG-hdrLU9lzawrXQDzQMH-afIOA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HDCSTDHBYZAAFBGNC6WA4C4GM4.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/18/wayne-county-artifacts-being-sought/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Wayne County artifacts being sought</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Eddie Robertson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/18/jones-county-eoc-participates-great-central-us-shakeout/"> <img class="width-full " alt="Jones County EOC participates in ‘Great Central U.S. ShakeOut’" src="http://www.wdam.com/resizer/7IxxIAQnGJ18-gorgu3v3Nmv5pw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JQAL3KX3VZGK7JSCCMZGQV5UUI.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/18/jones-county-eoc-participates-great-central-us-shakeout/"> Jones County EOC participates in ‘Great Central U.S. ShakeOut’</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Charles Herrington</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/18/burglary-suspect-found-hiding-bathroom-jones-co-home/"> <img class="width-full " alt="Burglary suspect found hiding in bathroom of Jones Co. home" src="http://www.wdam.com/resizer/QR2VYdpbS2toQdGVjUbNs3COJ28=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TOLMBCCNDZAVFJZ27LGO24ATYY.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/18/burglary-suspect-found-hiding-bathroom-jones-co-home/"> Burglary suspect found hiding in bathroom of Jones Co. home</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Chris Thies</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/18/future-leaders-jones-county-recruiting-new-members/"> <img class="width-full " alt="Future Leaders of Jones County recruiting new members" src="http://www.wdam.com/resizer/GbnRO99rsYomretj-r-0nNHsJgM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QR4IZHZNWJHOZAXCWUYZXQLIS4.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/18/future-leaders-jones-county-recruiting-new-members/"> Future Leaders of Jones County recruiting new members</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/18/camp-shelby-host-special-olympics/"> <img class="width-full " alt="Camp Shelby to host 2018 Special Olympics" src="http://www.wdam.com/resizer/q9dBXI7b7eGKsqQtZ5H123VtW58=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZAOFAM6C4BF7JDYA7YIG4Y7PFQ.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/18/camp-shelby-host-special-olympics/"> Camp Shelby to host 2018 Special Olympics</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/18/thursday-morning-forecast/"> Thursday Afternoon Forecast</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Patrick Bigbie</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/18/oak-grove-rolls-into-region-battle-with-brandon/"> <img class="width-full " alt="Oak Grove rolls into region battle with Brandon" src="http://www.wdam.com/resizer/Wl5TPtmLHsgGZT4kS0eZesU73Do=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/H5MLWQWFY5AMHLGLU4L6G6RVC4.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/18/oak-grove-rolls-into-region-battle-with-brandon/"> Oak Grove rolls into region battle with Brandon</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Taylor Curet</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/18/joye-lee-mcnelis-scott-berry-poised-showdown-friday/"> <img class="width-full " alt="Joye Lee-McNelis, Scott Berry poised for “showdown” Friday" src="http://www.wdam.com/resizer/9fu1L9iG4KP5QWEnrccoCpDHnv0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RKXAF6G5EBCWPGEIIQ4OAXYOJI.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/18/joye-lee-mcnelis-scott-berry-poised-showdown-friday/"> Joye Lee-McNelis, Scott Berry poised for “showdown” Friday</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Taylor Curet</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fiXtRk1EG3Fg5r"> <div id="ad1587-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1587" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1587",slotName:"wdam/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"TPRXZHD5URAD5JPN6E7CAJ54NA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f6TJOE1EG3Fg5r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wdam.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 2362 U.S. Hwy 11 Moselle<br/>Moselle, MS 39459<br/>(800) 844-9326 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wdam-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wdam.com" class="color-white">publicfile@wdam.com<br/>(601) 544-4730</a></li> <li><a href="http://webpubcontent.raycommedia.com/wdam/2017-2018%20Final%20EEO%20Public%20File.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12032376/closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12808-Moselle" class="color-white">WDAM Careers</a></li> <li><a href="/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wdam" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WDAMTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wdam-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wdam.com" class="color-white">publicfile@wdam.com<br/>(601) 544-4730</a></li> <li><a href="http://webpubcontent.raycommedia.com/wdam/2017-2018%20Final%20EEO%20Public%20File.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12032376/closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12808-Moselle" class="color-white">WDAM Careers</a></li> <li><a href="/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wdam" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WDAMTV" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r7LtPb2EG3Fg5r/render.js?v=34'></script>